A problem with a grass location

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

A problem with a grass location

iomeneandrei
Hi all,
I have created a Grass location with wingrass 6.3.0-4 (jgrass.zip).
Then I tried to open it with JGrass, but I have a Jgrass error as you can see in this video:
http://screencast.com/t/ozzl3xL2nSy

The file I have imported in my grass location is here (sample.zip):
http://geoserver.org/display/GEOSDOC/User+Tutorial+Coverage

I'm using the foss4g2008 JGrass version.


Am I make something wrong?

Thank you,

Andrea



Andrea Borruso

----------------------------------------------------
email: aborruso@tin.it
website: http://blog.spaziogis.it
my 2.0 life: http://aborruso.spaziogis.it
feed: http://feeds2.feedburner.com/Tanto
38° 7' 48" N, 13° 21' 9" E
----------------------------------------------------
Reply | Threaded
Open this post in threaded view
|

Re: A problem with a grass location

Andrea Antonello
Hi Andrea,

> I have created a Grass location with wingrass 6.3.0-4 (
> http://n2.nabble.com/file/n1393958/jgrass.zip jgrass.zip ).
> Then I tried to open it with JGrass, but I have a Jgrass error as you can
> see in this video:
> http://screencast.com/t/ozzl3xL2nSy
>
> The file I have imported in my grass location is here (sample.zip):
> http://geoserver.org/display/GEOSDOC/User+Tutorial+Coverage
>
> I'm using the foss4g2008 JGrass version.
>
>
> Am I make something wrong?

no, I am sure you are doing right.

I opened your location and noticed that there is no fcell folder inside of it.
Did you create the location automatically with r.in.gdal?
I didn't know that there is a case in which the fcell folder isn't created.

Could you try to add it manually and try again?

Andrea



>
> Thank you,
>
> Andrea
>
>
>
>
>
> -----
> Andrea Borruso
>
> ----------------------------------------------------
> email: [hidden email]
> blog: http://blog.spaziogis.it
> ----------------------------------------------------
> --
> View this message in context: http://n2.nabble.com/A-problem-with-a-grass-location-tp1393958p1393958.html
> Sent from the JGrass-devel -- Developer list for jgrass mailing list archive at Nabble.com.
>
> _______________________________________________
> JGrass-devel mailing list
> [hidden email]
> https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-devel
>
_______________________________________________
JGrass-devel mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-devel
Reply | Threaded
Open this post in threaded view
|

Re: A problem with a grass location

iomeneandrei
Hi Andrea,

Andrea Antonello wrote
I opened your location and noticed that there is no fcell folder inside of it.
Did you create the location automatically with r.in.gdal?
I didn't know that there is a case in which the fcell folder isn't created.

Could you try to add it manually and try again?
Now I have created the location manually with grass 6.3.0 native for windows, and I have imported the geotiff with r.in.gdal. This is the location, and once again I have the same error in JGrass (foss4g 2008 win version). I have non problem to open this location with Grass.

What do you think about?

Thank you,

Andrea
Andrea Borruso

----------------------------------------------------
email: aborruso@tin.it
website: http://blog.spaziogis.it
my 2.0 life: http://aborruso.spaziogis.it
feed: http://feeds2.feedburner.com/Tanto
38° 7' 48" N, 13° 21' 9" E
----------------------------------------------------