> On 10. Jan 2019, at 08:51, Markus <[hidden email]> wrote:
> Isn't prepaid_top_up:network=<network> redundant because <network>
> (e.g. PayPoint) is also a brand and thus prepaid_top_up:brand=<brand>
> would suffice?
it also isn’t unambiguous because you will have all brands in one key, and it will not be possible to tell if that’s mobile phone, public transport or whichever top ups are provided.