HELP - JOSM on MacbookPro OS 10.6

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

HELP - JOSM on MacbookPro OS 10.6

Suzan Reed
I am having difficulties getting JOSM to install and launch on a MacBookPro running 10.6.8. Help?



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: HELP - JOSM on MacbookPro OS 10.6

john whelan-2
Look on the JOSM home page about Mcss and Java (7?) you may need to use an earlier version of both.

Cheerio John

On 30 April 2015 at 20:11, Suzan Reed <[hidden email]> wrote:
I am having difficulties getting JOSM to install and launch on a MacBookPro running 10.6.8. Help?



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot


_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: HELP - JOSM on MacbookPro OS 10.6

Emir Hartato
In reply to this post by Suzan Reed
Hey Suzan,

Any specific error message that you got when you launch JOSM?
You might need to update your Java manually since Apple disabled automatic update for Java. So I assume you still stuck at version 6.

Read more here: https://www.java.com/en/download/faq/java_mac.xml and there's a link to download the newer version.

Good luck!

On 1 May 2015 at 12:11, Suzan Reed <[hidden email]> wrote:
I am having difficulties getting JOSM to install and launch on a MacBookPro running 10.6.8. Help?



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot


_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: HELP - JOSM on MacbookPro OS 10.6

Suzan Reed
Thank you everyone.

I can't run Java 7 on 10.6.8, so no JOSM for me. Really disappointing.

Suzan


On Apr 30, 2015, at 7:31 PM, Emir Hartato wrote:

Hey Suzan,

Any specific error message that you got when you launch JOSM?
You might need to update your Java manually since Apple disabled automatic update for Java. So I assume you still stuck at version 6.

Read more here: https://www.java.com/en/download/faq/java_mac.xml and there's a link to download the newer version.

Good luck!

On 1 May 2015 at 12:11, Suzan Reed <[hidden email]> wrote:
I am having difficulties getting JOSM to install and launch on a MacBookPro running 10.6.8. Help?



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: HELP - JOSM on MacbookPro OS 10.6

Imre Samu
>I can't run Java 7 on 10.6.8, so no JOSM for me. Really disappointing.

not so easy, but maybe this help:    
Stack Overflow :  "How to install java jdk 7 on Snow Leopard"
Imre


2015-05-01 5:59 GMT+02:00 Suzan Reed <[hidden email]>:
Thank you everyone.

I can't run Java 7 on 10.6.8, so no JOSM for me. Really disappointing.

Suzan


On Apr 30, 2015, at 7:31 PM, Emir Hartato wrote:

Hey Suzan,

Any specific error message that you got when you launch JOSM?
You might need to update your Java manually since Apple disabled automatic update for Java. So I assume you still stuck at version 6.

Read more here: https://www.java.com/en/download/faq/java_mac.xml and there's a link to download the newer version.

Good luck!

On 1 May 2015 at 12:11, Suzan Reed <[hidden email]> wrote:
I am having difficulties getting JOSM to install and launch on a MacBookPro running 10.6.8. Help?



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot


_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: HELP - JOSM on MacbookPro OS 10.6

john whelan-2
In reply to this post by Suzan Reed
Dig on the JOSM page there is a way to run java 6 and a specific earlier version of JOSM, it is known about and it is documented.

Cheerio John

On 30 April 2015 at 23:59, Suzan Reed <[hidden email]> wrote:
Thank you everyone.

I can't run Java 7 on 10.6.8, so no JOSM for me. Really disappointing.

Suzan


On Apr 30, 2015, at 7:31 PM, Emir Hartato wrote:

Hey Suzan,

Any specific error message that you got when you launch JOSM?
You might need to update your Java manually since Apple disabled automatic update for Java. So I assume you still stuck at version 6.

Read more here: https://www.java.com/en/download/faq/java_mac.xml and there's a link to download the newer version.

Good luck!

On 1 May 2015 at 12:11, Suzan Reed <[hidden email]> wrote:
I am having difficulties getting JOSM to install and launch on a MacBookPro running 10.6.8. Help?



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot


_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: HELP - JOSM on MacbookPro OS 10.6

Harry Wood
Yes here specifically
Please link mac users to this. It would save on email traffic apart form anything else :-)

At mapathons I've been heading there and using the JOSM version 7000 download link as quick way to get older mac users going. That usually works (though not ideal obviously)  .  I'm not sure what happens to people with MacOS between version 10.7 and 10.7.3 . The wiki page is unclear about that, but seems it doesn't apply to many people.

Harry



From: john whelan <[hidden email]>
To: Suzan Reed <[hidden email]>
Cc: "[hidden email]" <[hidden email]>
Sent: Friday, 1 May 2015, 12:31
Subject: Re: [HOT] HELP - JOSM on MacbookPro OS 10.6

Dig on the JOSM page there is a way to run java 6 and a specific earlier version of JOSM, it is known about and it is documented.

Cheerio John



On 30 April 2015 at 23:59, Suzan Reed <[hidden email]> wrote:
Thank you everyone.

I can't run Java 7 on 10.6.8, so no JOSM for me. Really disappointing.

Suzan


On Apr 30, 2015, at 7:31 PM, Emir Hartato wrote:

Hey Suzan,

Any specific error message that you got when you launch JOSM?
You might need to update your Java manually since Apple disabled automatic update for Java. So I assume you still stuck at version 6.

Read more here: https://www.java.com/en/download/faq/java_mac.xml and there's a link to download the newer version.

Good luck!

On 1 May 2015 at 12:11, Suzan Reed <[hidden email]> wrote:
I am having difficulties getting JOSM to install and launch on a MacBookPro running 10.6.8. Help?



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot


_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot



_______________________________________________
HOT mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/hot