JOSM plugin ODS

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

JOSM plugin ODS

Maarten Deen
Zo te zien is de JOSM ODS plugin voor de BAG-data. Elke keer dat ik JOSM
opstart krijg ik een venster dat mijn ODS versie (0.4.10) out of date is
en dat ik naar de laatste versie (0.5.1) moet upgraden. Maar in de
plugins heb ik ods-bag niet aangevinkt en dan nog staat ook daar versie
0.4.10 genoemd, niet 0.5.1.

Weet iemand hoe ik van die melding af kom?

Maarten


_______________________________________________
Talk-nl mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-nl
Reply | Threaded
Open this post in threaded view
|

Re: JOSM plugin ODS

Gertjan Idema
Maarten,

De melding komt niet van de ods-bag plugin, maar van de opendataservices plugin. Als je die uit vinkt, ben je melding kwijt.

Gertjan

On Mon, 2015-07-06 at 16:13 +0200, Maarten Deen wrote:
Zo te zien is de JOSM ODS plugin voor de BAG-data. Elke keer dat ik JOSM 
opstart krijg ik een venster dat mijn ODS versie (0.4.10) out of date is 
en dat ik naar de laatste versie (0.5.1) moet upgraden. Maar in de 
plugins heb ik ods-bag niet aangevinkt en dan nog staat ook daar versie 
0.4.10 genoemd, niet 0.5.1.

Weet iemand hoe ik van die melding af kom?

Maarten


_______________________________________________
Talk-nl mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-nl


_______________________________________________
Talk-nl mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-nl
Reply | Threaded
Open this post in threaded view
|

Re: JOSM plugin ODS

Maarten Deen
On 2015-07-06 17:24, Gertjan Idema wrote:
> Maarten,
>
> De melding komt niet van de ods-bag plugin, maar van de
> opendataservices plugin. Als je die uit vinkt, ben je melding kwijt.

Dank je. Ik was helemaal op het verkeerde been gezet. Ik zocht op ods in
de plugin lijst en als daar dan opendataservices staat valt die
uiteraard weg.

Maarten

> On Mon, 2015-07-06 at 16:13 +0200, Maarten Deen wrote:
>
> Zo te zien is de JOSM ODS plugin voor de BAG-data. Elke keer dat ik
> JOSM
> opstart krijg ik een venster dat mijn ODS versie (0.4.10) out of date
> is
> en dat ik naar de laatste versie (0.5.1) moet upgraden. Maar in de
> plugins heb ik ods-bag niet aangevinkt en dan nog staat ook daar
> versie
> 0.4.10 genoemd, niet 0.5.1.
>
> Weet iemand hoe ik van die melding af kom?
>
> Maarten
>
> _______________________________________________
> Talk-nl mailing list
> [hidden email]
> https://lists.openstreetmap.org/listinfo/talk-nl
>
>
> _______________________________________________
> Talk-nl mailing list
> [hidden email]
> https://lists.openstreetmap.org/listinfo/talk-nl


_______________________________________________
Talk-nl mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-nl