Quantcast

Josm, layer wms non visibili.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Josm, layer wms non visibili.

Simone
Ho la versione instabile, 11746, appena aggiornata, però sia con la
precedente, 11741, che con questa, stamattina non riesco a visualizzare
nessun WMS, sia Bing, che Mapbox o PCN, vi risulta?


Ho provato con Qgis, ma lì funziona, quindi non capisco se è un bug
recente di Josm.


--
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

dieterdreist


sent from a phone

> On 19 Mar 2017, at 11:40, girarsi_liste <[hidden email]> wrote:
>
> Ho la versione instabile, 11746, appena aggiornata, però sia con la
> precedente, 11741, che con questa, stamattina non riesco a visualizzare
> nessun WMS, sia Bing, che Mapbox o PCN, vi risulta


Bing non è un WMS quindi il problema sarebbe più grande del solo WMS. Non posso provare al momento, ma usa semplicemente una versione precedente se non ti funziona la 11741. I bug di josm possono essere segnalati su josm.openstreetmap.de


Ciao,
Martin
_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

cascafico
Confermo: da JOSM sono spariti tutti i fornitori attivabili.
Mi sono rimasti funzionanti il TMS Mapnik ed alcuni WMS della Protezione civile. Mapbox TMS non si scarica.



Il giorno 19 marzo 2017 11:54, Martin Koppenhoefer <[hidden email]> ha scritto:


sent from a phone

> On 19 Mar 2017, at 11:40, girarsi_liste <[hidden email]> wrote:
>
> Ho la versione instabile, 11746, appena aggiornata, però sia con la
> precedente, 11741, che con questa, stamattina non riesco a visualizzare
> nessun WMS, sia Bing, che Mapbox o PCN, vi risulta


Bing non è un WMS quindi il problema sarebbe più grande del solo WMS. Non posso provare al momento, ma usa semplicemente una versione precedente se non ti funziona la 11741. I bug di josm possono essere segnalati su josm.openstreetmap.de


Ciao,
Martin
_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it

--
cascafico.altervista.org
twitter.com/cascafico
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

Simone
Il 19/03/2017 12:04, Cascafico Giovanni ha scritto:
> Confermo: da JOSM sono spariti tutti i fornitori attivabili.
> Mi sono rimasti funzionanti il TMS Mapnik ed alcuni WMS della Protezione
> civile. Mapbox TMS non si scarica.
>

Provato anche con la versione stabile, 11639, non funziona niente dei
vari wms/tms.

Ho guardato se c'erano segnalazioni nel sito di Josm, ma non ne vedo.

Non vorrei fosse un problema solo "Italiano", qualcuno ha modo di
sentire amici all'estero per ciò?



--
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

Federico Cortese
2017-03-19 12:38 GMT+01:00 girarsi_liste <[hidden email]>:
> Il 19/03/2017 12:04, Cascafico Giovanni ha scritto:
>> Confermo: da JOSM sono spariti tutti i fornitori attivabili.
>> Mi sono rimasti funzionanti il TMS Mapnik ed alcuni WMS della Protezione
>> civile. Mapbox TMS non si scarica.
>>
>
> Provato anche con la versione stabile, 11639, non funziona niente dei
> vari wms/tms.
>

La stessa versione che uso io ma non sto riscontrando nessun problema.
Ho appena provato Bing, Mapbox, PCN2012, wms regionali, tutto ok.

Non saprei che tipo di problema possa essere.

Federico<div id="DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2"><br /> <table
style="border-top: 1px solid #D3D4DE;">
        <tr>
      <td style="width: 55px; padding-top: 18px;"><a
href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank"><img
src="https://ipmcdn.avast.com/images/icons/icon-envelope-tick-round-orange-animated-no-repeat-v1.gif"
width="46" height="29" style="width: 46px; height: 29px;" /></a></td>
                <td style="width: 470px; padding-top: 17px; color: #41424e;
font-size: 13px; font-family: Arial, Helvetica, sans-serif;
line-height: 18px;">Mail priva di virus. <a
href="https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail"
target="_blank" style="color: #4453ea;">www.avast.com</a> </td>
        </tr>
</table>
<a href="#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2" width="1" height="1"></a></div>

_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

Simone
Il 19/03/2017 12:46, Federico Cortese ha scritto:

> 2017-03-19 12:38 GMT+01:00 girarsi_liste <[hidden email]>:
>> Il 19/03/2017 12:04, Cascafico Giovanni ha scritto:
>>> Confermo: da JOSM sono spariti tutti i fornitori attivabili.
>>> Mi sono rimasti funzionanti il TMS Mapnik ed alcuni WMS della Protezione
>>> civile. Mapbox TMS non si scarica.
>>>
>>
>> Provato anche con la versione stabile, 11639, non funziona niente dei
>> vari wms/tms.
>>
>
> La stessa versione che uso io ma non sto riscontrando nessun problema.
> Ho appena provato Bing, Mapbox, PCN2012, wms regionali, tutto ok.
>
> Non saprei che tipo di problema possa essere.
>

Provarò più tardi, può essere un problema momentaneo legato al mio provider.


--
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

Fabrizio Tambussa
Ho avuto lo stesso problema. L'ho risolto riaggiungendo i layer dalla pagina di configurazione dei layer disponibili.
Saluti

Il 19/Mar/2017 12:52, "girarsi_liste" <[hidden email]> ha scritto:
Il 19/03/2017 12:46, Federico Cortese ha scritto:
> 2017-03-19 12:38 GMT+01:00 girarsi_liste <[hidden email]>:
>> Il 19/03/2017 12:04, Cascafico Giovanni ha scritto:
>>> Confermo: da JOSM sono spariti tutti i fornitori attivabili.
>>> Mi sono rimasti funzionanti il TMS Mapnik ed alcuni WMS della Protezione
>>> civile. Mapbox TMS non si scarica.
>>>
>>
>> Provato anche con la versione stabile, 11639, non funziona niente dei
>> vari wms/tms.
>>
>
> La stessa versione che uso io ma non sto riscontrando nessun problema.
> Ho appena provato Bing, Mapbox, PCN2012, wms regionali, tutto ok.
>
> Non saprei che tipo di problema possa essere.
>

Provarò più tardi, può essere un problema momentaneo legato al mio provider.


--
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it

_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

cascafico
E' ritornato tutto.
Quando mancava la lista dei fornitori JOSM lamentava all'avvio un problema di rete e suggeriva controllare proxy (che non ho). Non ci avevo fatto caso, ma presumo sia stata la causa.


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it

--
cascafico.altervista.org
twitter.com/cascafico
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

Federico Cortese
In reply to this post by Fabrizio Tambussa
On Mar 19, 2017 13:17, "Fabrizio Tambussa" <[hidden email]> wrote:
Ho avuto lo stesso problema. L'ho risolto riaggiungendo i layer dalla pagina di configurazione dei layer disponibili.
Saluti

Sì, anche io con la nuova versione ho dovuto riattivare i layer delle foto, ma non credevo che il problema di Simone fosse quello.

Ciao,
Federico

_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

Simone
Il 19/03/2017 13:34, Federico Cortese ha scritto:

> On Mar 19, 2017 13:17, "Fabrizio Tambussa" <[hidden email]> wrote:
>
> Ho avuto lo stesso problema. L'ho risolto riaggiungendo i layer dalla
> pagina di configurazione dei layer disponibili.
> Saluti
>
>
> Sì, anche io con la nuova versione ho dovuto riattivare i layer delle foto,
> ma non credevo che il problema di Simone fosse quello.
>
> Ciao,
> Federico

Provato raggiungendo i tms/wms dalle impostazioni, non cambia nulla, ho
provato a copiare il link del servizio wms del PCN relativo alle
ortofoto 2012, non si vede niente.

Sono andato su commons.wikimedia, per provare a vedere se visualizzavo
immagini "pesantine", ed infatti ci mettevano una vita, temo sia un
problema di ADSL lenta, per quanto riguarda lo scaricamento di immagini,
perchè per scaricare i dati da OSM di una determinata area selezionata,
diciamo più o meno ci mette qualcosina in pù del solito.

A questo punto temo sia un mio problema di connessione, chiedo scusa a
tutti.






--
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

Simone
Scoperto l'arcano, a parte connessione lenta, per qualche motivo la voce
"caricamento tasselli automatico" era disattivata, evidentemente senza
accorgermene devo aver tolto la spunta dalle impostazioni di Josm nella
scheda dei raster WMS/TMS/WTMS.

Semmai capitasse ad altri, magari controllate l'opzione.

Eventualmente è possibile attivarla temporaneamente anche dal layer
cliccandoci sopra col tasto destro e nel menu a comparsa, selezionare la
voce sopra.


--
Simone Girardelli
_|_|_|_|_|_|_|_|_|_
|_|_|_|_|_|_|_|_|_|_|



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Josm, layer wms non visibili.

dieterdreist
In reply to this post by Simone


sent from a phone

> On 19 Mar 2017, at 12:38, girarsi_liste <[hidden email]> wrote:
>
>
> Non vorrei fosse un problema solo "Italiano", qualcuno ha modo di
> sentire amici all'estero per ciò?


potresti usare un proxy all'estero, ce ne stanno tanti anche gratuiti.
Se fosse un problema italiano, forse legato alla censura DNS che si pratica da questi parti (piratebay etc.)? Hai provato se il problema è di DNS (sostituisci il dominio con un IP)?


Ciao, Martin
_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Loading...