Quantcast

Kosmo 2.0.1 and Postgis 2.0.1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Kosmo 2.0.1 and Postgis 2.0.1

Piotr Kania
Hi everyone!

I know from site: http://goo.gl/nO12V that it is possible to work with
Postgis 2.0. Can I get working driver ("saig.jar") for Postgis 2.0.1?

Thanks

Piotr Kania
_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Kosmo 2.0.1 and Postgis 2.0.1

Rahkonen Jukka
Hi,

I made a quick test with the stendard Kosmo installation and I were able to read data from my PostGIS 2.1 database once I had run the "legacy.sql" script in the database. It does not remove the need to update the PostGIS driver in a long run but I would recommend to rut the legacy.sql script anyway. There are loads of old program versions which can still be used with PostGIS 2.x after this tiny little operation that brings back some PostGIS functions which are removed from 2.x vertions.

-Jukka Rahkonen-
________________________________________
Piotr Kania wrote:

> Hi everyone!

> I know from site: http://goo.gl/nO12V that it is possible to work with
Postgis 2.0. Can I get working driver ("saig.jar") for Postgis 2.0.1?

Thanks

Piotr Kania
_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int
_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int
Loading...