NSIS Script

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

NSIS Script

Dave

Hi All,

 

Just to let you know that compiling NSIS scripts with the Nullsoft Install System v3.05 there are warnings that ANSI installers are deprecated. By inserting the line ‘Unicode true’ in the script file a Unicode installer is created, I have inserted it below the ‘SetCompressor’ line. But the same effect can be achieved by the user editing the nsisconf.nsh file in the NSIS install directory and adding Unicode true to that file, doing this means any NSIS script run on the users machine will produce an Unicode installer regardless.

 

From the documentation:

 

4.8.2.9 Unicode
true|false
Generate a Unicode installer. It can only be used outside of sections and
functions and before any data is compressed.

 

Regards,

Dave

 


_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev