Openrouteservice.org

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Openrouteservice.org

cascafico

Da un paio di settimane non mi funziona più il routing ("Sorry, no Route was found....")

Qualcuno può onfermare?


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it

--
cascafico.altervista.org
twitter.com/cascafico
Reply | Threaded
Open this post in threaded view
|

Re: Openrouteservice.org

Lorenzo Beltrami
Mmmm...
Ho provato ora e il routing va, ma il DB di OSM non è aggiornato.
L'elemento che ho provato io come partenza è vecchio di almeno un mese e mezzo.
(Inoltre il loro server è lentissimo a rispondere)

Lorenzo

Il giorno 15 febbraio 2017 10:07, Cascafico Giovanni <[hidden email]> ha scritto:

Da un paio di settimane non mi funziona più il routing ("Sorry, no Route was found....")

Qualcuno può onfermare?


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|

Re: Openrouteservice.org

Marco

Gli ho scritto due/tre settimane fa e mi hanno detto che hanno avuto problemi causati da un qualche tipo di attacco informatico e che il database non è aggiornato da novembre per quel motivo. Il 17 (tra due giorni) ci sarà un nuovo aggiornamento del database.

Qualche ora fa sono sicuro funzionasse, adesso a dire il vero non funziona neanche a me il routing (carica all'infinito)


Il 15/02/2017 10:23, Lorenzo "Beba" Beltrami ha scritto:
Mmmm...
Ho provato ora e il routing va, ma il DB di OSM non è aggiornato.
L'elemento che ho provato io come partenza è vecchio di almeno un mese e mezzo.
(Inoltre il loro server è lentissimo a rispondere)

Lorenzo

Il giorno 15 febbraio 2017 10:07, Cascafico Giovanni <[hidden email]> ha scritto:

Da un paio di settimane non mi funziona più il routing ("Sorry, no Route was found....")

Qualcuno può onfermare?


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it




_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it
Reply | Threaded
Open this post in threaded view
|

Re: Openrouteservice.org

mircozorzo
In reply to this post by cascafico
Oggi funziona. Uno dei servizi osm-based miei preferiti.
 
Reply | Threaded
Open this post in threaded view
|

Re: Openrouteservice.org

cascafico
In reply to this post by Marco
Funziona di nuovo!

Purtroppo non mi pare che sia il motore di routing implementato recentemente nel sito openstreetmap... ho fatto un paio di prove e con openrouteservice risparmio 5 su 30km

Il giorno 15 febbraio 2017 14:45, Marco <[hidden email]> ha scritto:

Gli ho scritto due/tre settimane fa e mi hanno detto che hanno avuto problemi causati da un qualche tipo di attacco informatico e che il database non è aggiornato da novembre per quel motivo. Il 17 (tra due giorni) ci sarà un nuovo aggiornamento del database.

Qualche ora fa sono sicuro funzionasse, adesso a dire il vero non funziona neanche a me il routing (carica all'infinito)


Il 15/02/2017 10:23, Lorenzo "Beba" Beltrami ha scritto:
Mmmm...
Ho provato ora e il routing va, ma il DB di OSM non è aggiornato.
L'elemento che ho provato io come partenza è vecchio di almeno un mese e mezzo.
(Inoltre il loro server è lentissimo a rispondere)

Lorenzo

Il giorno 15 febbraio 2017 10:07, Cascafico Giovanni <[hidden email]> ha scritto:

Da un paio di settimane non mi funziona più il routing ("Sorry, no Route was found....")

Qualcuno può onfermare?


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it




_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it

--
cascafico.altervista.org
twitter.com/cascafico
Reply | Threaded
Open this post in threaded view
|

Re: Openrouteservice.org

Marco
Tra l'altro sembrano avere anche problemi con l'aggiornamento del database, continuano a spostare la data di 2-3 giorni in avanti. Prima doveva essere il 17, poi il 19, 21,23, adesso 26.
Spero riescano nel loro intento, perché il servizio che offrono é ottimo, però le mappe di novembre iniziano ad essere troppo vecchie
Io avevo notato che il dislivello dato da ors sembrava sballato (parecchio) in confronto alle curve di livello di opencyclemap

On February 23, 2017 6:02:59 PM GMT+01:00, Cascafico Giovanni <[hidden email]> wrote:
Funziona di nuovo!

Purtroppo non mi pare che sia il motore di routing implementato recentemente nel sito openstreetmap... ho fatto un paio di prove e con openrouteservice risparmio 5 su 30km

Il giorno 15 febbraio 2017 14:45, Marco <[hidden email]> ha scritto:

Gli ho scritto due/tre settimane fa e mi hanno detto che hanno avuto problemi causati da un qualche tipo di attacco informatico e che il database non è aggiornato da novembre per quel motivo. Il 17 (tra due giorni) ci sarà un nuovo aggiornamento del database.

Qualche ora fa sono sicuro funzionasse, adesso a dire il vero non funziona neanche a me il routing (carica all'infinito)


Il 15/02/2017 10:23, Lorenzo "Beba" Beltrami ha scritto:
Mmmm...
Ho provato ora e il routing va, ma il DB di OSM non è aggiornato.
L'elemento che ho provato io come partenza è vecchio di almeno un mese e mezzo.
(Inoltre il loro server è lentissimo a rispondere)

Lorenzo

Il giorno 15 febbraio 2017 10:07, Cascafico Giovanni <[hidden email]> ha scritto:

Da un paio di settimane non mi funziona più il routing ("Sorry, no Route was found....")

Qualcuno può onfermare?


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it




_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it


_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it



_______________________________________________
Talk-it mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-it