Pitfiller problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Pitfiller problem

mauro.carolli
Hi everyone,
I've got a problem with pitfiller. I've got a Dem built with Grass and when I run pitfiller, Jgrass gives me the following error:

JGrass 2 Console ML (Model Language) Compiler, Version 1.0.0.832, for i386
Copyright (C)
    HydroloGIS - www.hydrologis.com,
    C.U.D.A.M. - http://www.unitn.it/dipartimenti/cudam
-------------------------------- Compiling... ---------------------------------
null
null - 1 model/s compiled, total compilation time: 760 ms

-------------------------------------------------------------------------------
GroovyShell, Version 1.7.0, http://groovy.codehaus.org
------------------------------ Running model... -------------------------------
Cannot construct DataBuffer.
An error occurred while connecting to link: elevation to read the map.
An error occurred while connecting to link: elevation to read the map.
null

Total run time: 8874 ms

I set the active region, using location and mapset building in GRASS.
I run Jgrass on Linux Ubuntu, using the version distributed by developers at the MIGG 2010 course (uDig version 1.2M9).

Thank you very much
Mauro Carolli

_______________________________________________
JGrass-users mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-users
Reply | Threaded
Open this post in threaded view
|

Re: Pitfiller problem

Andrea Antonello
Hi Mauro,
it seems that the model has problems to find the input map. Are you
sure you set the right active mapset in the menu?

Can you give us more info about your mapset settings. Perhaps a
screenshot that identifies active region, mapset in the catalog and
mapset setting would help.

Ciao
Andrea


On Mon, Feb 22, 2010 at 9:36 PM,  <[hidden email]> wrote:

> Hi everyone,
> I've got a problem with pitfiller. I've got a Dem built with Grass and when
> I run pitfiller, Jgrass gives me the following error:
>
> JGrass 2 Console ML (Model Language) Compiler, Version 1.0.0.832, for i386
> Copyright (C)
>     HydroloGIS - www.hydrologis.com,
>     C.U.D.A.M. - http://www.unitn.it/dipartimenti/cudam
> -------------------------------- Compiling...
> ---------------------------------
> null
> null - 1 model/s compiled, total compilation time: 760 ms
>
> -------------------------------------------------------------------------------
> GroovyShell, Version 1.7.0, http://groovy.codehaus.org
> ------------------------------ Running model...
> -------------------------------
> Cannot construct DataBuffer.
> An error occurred while connecting to link: elevation to read the map.
> An error occurred while connecting to link: elevation to read the map.
> null
>
> Total run time: 8874 ms
>
> I set the active region, using location and mapset building in GRASS.
> I run Jgrass on Linux Ubuntu, using the version distributed by developers at
> the MIGG 2010 course (uDig version 1.2M9).
>
> Thank you very much
> Mauro Carolli
>
> _______________________________________________
> JGrass-users mailing list
> [hidden email]
> https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-users
>
>
_______________________________________________
JGrass-users mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-users
Reply | Threaded
Open this post in threaded view
|

Rif: Re: Pitfiller problem

mauro.carolli
Thank you Andrea.
I tried to set the region and the mapset again but it gives me the same error (which I notice it's the same for every command). I send you in attachment the screenshot with map in the catalog and the mapset settings (I'm not sure if I understood what you mean).

Thank you
Bye
Mauro

_______________________________________________
JGrass-users mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-users

PitfillerProblem.png (574K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Rif: Re: Pitfiller problem

Andrea Antonello
Hi Mauro,
the screenshot is exactly what I needed, even if all seems ok to me.
Would you mind to create a zip of the location and send it to me
privately (or put it somewhere to download)? I need to try that out to
see if there is some strange bug or just a misunderstanding.

Ciao
Andrea


On Tue, Feb 23, 2010 at 9:11 AM,  <[hidden email]> wrote:

> Thank you Andrea.
> I tried to set the region and the mapset again but it gives me the same
> error (which I notice it's the same for every command). I send you in
> attachment the screenshot with map in the catalog and the mapset settings
> (I'm not sure if I understood what you mean).
>
> Thank you
> Bye
> Mauro
>
> _______________________________________________
> JGrass-users mailing list
> [hidden email]
> https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-users
>
>
_______________________________________________
JGrass-users mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-users
Reply | Threaded
Open this post in threaded view
|

Re: Rif: Re: Pitfiller problem

abeeha666
This post has NOT been accepted by the mailing list yet.
Let's not spend our time and resources thinking about things that are
so little or so large that all they really do for us is puff us up and
make us feel like gods.  We are mammals, and have not exhausted the
annoying little problems of being mammals.
abeeha666
Reply | Threaded
Open this post in threaded view
|

Re: Rif: Re: Pitfiller problem

wew111
This post has NOT been accepted by the mailing list yet.
poker indonesia thats very good and nice
Reply | Threaded
Open this post in threaded view
|

Re: Rif: Re: Pitfiller problem

wew111
This post has NOT been accepted by the mailing list yet.
poker online indonesia thats good most good