Problem running uDig

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem running uDig

Alessandro Ferrucci
Hello, I installed latest uDig but when I go to run it I get an error that reads

"Windows cannot find 'udig_internal'. Make sure you typed the name correctly, and then try again.  To search fora file, click the Start button, and then click Search."

I have tried to install and re-install wtihout avail, anyone know what may be the issue?

thanks
alessnadro Ferrucci

_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users
Reply | Threaded
Open this post in threaded view
|

Re: Problem running uDig

Alessandro Ferrucci
If I run uDig directly using udig_internal.exe, it works must be some funky env. variable didn't get set properly at installation....

On Wed, Jul 20, 2011 at 2:01 PM, Alessandro Ferrucci <[hidden email]> wrote:
Hello, I installed latest uDig but when I go to run it I get an error that reads

"Windows cannot find 'udig_internal'. Make sure you typed the name correctly, and then try again.  To search fora file, click the Start button, and then click Search."

I have tried to install and re-install wtihout avail, anyone know what may be the issue?

thanks
alessnadro Ferrucci



--
Signed,
Alessandro Ferrucci

_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users
Reply | Threaded
Open this post in threaded view
|

Re: Problem running uDig

Andrea Antonello
Hi Alessandro,
can you post the uDig.bat file that you should have and that should be
the one executed?

In fact it looks like the env vars are not properly set. Or the link
in the program menu.

Andrea


On Wed, Jul 20, 2011 at 8:13 PM, Alessandro Ferrucci
<[hidden email]> wrote:

> If I run uDig directly using udig_internal.exe, it works must be some funky
> env. variable didn't get set properly at installation....
>
> On Wed, Jul 20, 2011 at 2:01 PM, Alessandro Ferrucci
> <[hidden email]> wrote:
>>
>> Hello, I installed latest uDig but when I go to run it I get an error that
>> reads
>>
>> "Windows cannot find 'udig_internal'. Make sure you typed the name
>> correctly, and then try again.  To search fora file, click the Start button,
>> and then click Search."
>>
>> I have tried to install and re-install wtihout avail, anyone know what may
>> be the issue?
>>
>> thanks
>> alessnadro Ferrucci
>
>
>
> --
> Signed,
> Alessandro Ferrucci
>
> _______________________________________________
> udig-users mailing list
> [hidden email]
> http://lists.refractions.net/mailman/listinfo/udig-users
>
>
_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users
Reply | Threaded
Open this post in threaded view
|

Re: Problem running uDig

Alessandro Ferrucci
Hello Andrea,
FYI I am running uDig 1.2.1,
the contents of the udig.bat file are just.
Now that I think about it it seems like the bat file is missing quite a bit of directories that it's not incorporating as part of ENV. variables? since the entire plugins directory seems to be ignored.. maybe I am wrong.




set GDAL_DATA=%cd%\gdal_data\
set GDAL_DRIVER_PATH=%cd%\jre\bin\

START /B udig_internal %*

Thanks,
Alessandro Ferrucci


On Thu, Jul 21, 2011 at 10:59 AM, andrea antonello <[hidden email]> wrote:
Hi Alessandro,
can you post the uDig.bat file that you should have and that should be
the one executed?

In fact it looks like the env vars are not properly set. Or the link
in the program menu.

Andrea


On Wed, Jul 20, 2011 at 8:13 PM, Alessandro Ferrucci
<[hidden email]> wrote:
> If I run uDig directly using udig_internal.exe, it works must be some funky
> env. variable didn't get set properly at installation....
>
> On Wed, Jul 20, 2011 at 2:01 PM, Alessandro Ferrucci
> <[hidden email]> wrote:
>>
>> Hello, I installed latest uDig but when I go to run it I get an error that
>> reads
>>
>> "Windows cannot find 'udig_internal'. Make sure you typed the name
>> correctly, and then try again.  To search fora file, click the Start button,
>> and then click Search."
>>
>> I have tried to install and re-install wtihout avail, anyone know what may
>> be the issue?
>>
>> thanks
>> alessnadro Ferrucci
>
>
>
> --
> Signed,
> Alessandro Ferrucci
>
> _______________________________________________
> udig-users mailing list
> [hidden email]
> http://lists.refractions.net/mailman/listinfo/udig-users
>
>
_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users



--
Signed,
Alessandro Ferrucci

_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users
Reply | Threaded
Open this post in threaded view
|

Re: Problem running uDig

Andrea Antonello
> FYI I am running uDig 1.2.1,
> the contents of the udig.bat file are just.
> Now that I think about it it seems like the bat file is missing quite a bit
> of directories that it's not incorporating as part of ENV. variables? since
> the entire plugins directory seems to be ignored.. maybe I am wrong.

Those are not needed, since they have a fixed path and are in the
executable. The only ones needed are the ones that you reported, so
the bat should be fine.

If that applies, and you can test it by launching the bat file
directly, there is a problem in how the link is done.

Did you run the bat file directly?

Andrea

>
>
>
>
> set GDAL_DATA=%cd%\gdal_data\
> set GDAL_DRIVER_PATH=%cd%\jre\bin\
>
> START /B udig_internal %*
>
> Thanks,
> Alessandro Ferrucci
>
>
> On Thu, Jul 21, 2011 at 10:59 AM, andrea antonello
> <[hidden email]> wrote:
>>
>> Hi Alessandro,
>> can you post the uDig.bat file that you should have and that should be
>> the one executed?
>>
>> In fact it looks like the env vars are not properly set. Or the link
>> in the program menu.
>>
>> Andrea
>>
>>
>> On Wed, Jul 20, 2011 at 8:13 PM, Alessandro Ferrucci
>> <[hidden email]> wrote:
>> > If I run uDig directly using udig_internal.exe, it works must be some
>> > funky
>> > env. variable didn't get set properly at installation....
>> >
>> > On Wed, Jul 20, 2011 at 2:01 PM, Alessandro Ferrucci
>> > <[hidden email]> wrote:
>> >>
>> >> Hello, I installed latest uDig but when I go to run it I get an error
>> >> that
>> >> reads
>> >>
>> >> "Windows cannot find 'udig_internal'. Make sure you typed the name
>> >> correctly, and then try again.  To search fora file, click the Start
>> >> button,
>> >> and then click Search."
>> >>
>> >> I have tried to install and re-install wtihout avail, anyone know what
>> >> may
>> >> be the issue?
>> >>
>> >> thanks
>> >> alessnadro Ferrucci
>> >
>> >
>> >
>> > --
>> > Signed,
>> > Alessandro Ferrucci
>> >
>> > _______________________________________________
>> > udig-users mailing list
>> > [hidden email]
>> > http://lists.refractions.net/mailman/listinfo/udig-users
>> >
>> >
>> _______________________________________________
>> udig-users mailing list
>> [hidden email]
>> http://lists.refractions.net/mailman/listinfo/udig-users
>
>
>
> --
> Signed,
> Alessandro Ferrucci
>
_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users
Reply | Threaded
Open this post in threaded view
|

Re: Problem running uDig

Alessandro Ferrucci
Running the bat file directly does not work I get the same error message.  The only thing that works is running udig_internal.exe

Thanks,
Alessandro Ferrucci

On Thu, Jul 21, 2011 at 11:05 AM, andrea antonello <[hidden email]> wrote:
> FYI I am running uDig 1.2.1,
> the contents of the udig.bat file are just.
> Now that I think about it it seems like the bat file is missing quite a bit
> of directories that it's not incorporating as part of ENV. variables? since
> the entire plugins directory seems to be ignored.. maybe I am wrong.

Those are not needed, since they have a fixed path and are in the
executable. The only ones needed are the ones that you reported, so
the bat should be fine.

If that applies, and you can test it by launching the bat file
directly, there is a problem in how the link is done.

Did you run the bat file directly?

Andrea

>
>
>
>
> set GDAL_DATA=%cd%\gdal_data\
> set GDAL_DRIVER_PATH=%cd%\jre\bin\
>
> START /B udig_internal %*
>
> Thanks,
> Alessandro Ferrucci
>
>
> On Thu, Jul 21, 2011 at 10:59 AM, andrea antonello
> <[hidden email]> wrote:
>>
>> Hi Alessandro,
>> can you post the uDig.bat file that you should have and that should be
>> the one executed?
>>
>> In fact it looks like the env vars are not properly set. Or the link
>> in the program menu.
>>
>> Andrea
>>
>>
>> On Wed, Jul 20, 2011 at 8:13 PM, Alessandro Ferrucci
>> <[hidden email]> wrote:
>> > If I run uDig directly using udig_internal.exe, it works must be some
>> > funky
>> > env. variable didn't get set properly at installation....
>> >
>> > On Wed, Jul 20, 2011 at 2:01 PM, Alessandro Ferrucci
>> > <[hidden email]> wrote:
>> >>
>> >> Hello, I installed latest uDig but when I go to run it I get an error
>> >> that
>> >> reads
>> >>
>> >> "Windows cannot find 'udig_internal'. Make sure you typed the name
>> >> correctly, and then try again.  To search fora file, click the Start
>> >> button,
>> >> and then click Search."
>> >>
>> >> I have tried to install and re-install wtihout avail, anyone know what
>> >> may
>> >> be the issue?
>> >>
>> >> thanks
>> >> alessnadro Ferrucci
>> >
>> >
>> >
>> > --
>> > Signed,
>> > Alessandro Ferrucci
>> >
>> > _______________________________________________
>> > udig-users mailing list
>> > [hidden email]
>> > http://lists.refractions.net/mailman/listinfo/udig-users
>> >
>> >
>> _______________________________________________
>> udig-users mailing list
>> [hidden email]
>> http://lists.refractions.net/mailman/listinfo/udig-users
>
>
>
> --
> Signed,
> Alessandro Ferrucci
>
_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users



--
Signed,
Alessandro Ferrucci

_______________________________________________
udig-users mailing list
[hidden email]
http://lists.refractions.net/mailman/listinfo/udig-users