Re: Kosmo_int Digest, Vol 62, Issue 1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Kosmo_int Digest, Vol 62, Issue 1

Giovanni Borga
GREAT! Thank you very much.
And what about the next release of Kosmo Desktop ;-) ?


-----Messaggio originale-----
From: [hidden email]
Sent: Monday, February 4, 2013 12:00 PM
To: [hidden email]
Subject: Kosmo_int Digest, Vol 62, Issue 1

Send Kosmo_int mailing list submissions to
[hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
http://lists.saig.es/mailman/listinfo/kosmo_int
or, via email, send a message with subject or body 'help' to
[hidden email]

You can reach the person managing the list at
[hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Kosmo_int digest..."


Today's Topics:

   1. postgis 2.0 issue (Giovanni Borga)
   2. Re: postgis 2.0 issue (Rahkonen Jukka)
   3. Re: postgis 2.0 issue (Sergio Ba?os Calvo)


----------------------------------------------------------------------

Message: 1
Date: Mon, 4 Feb 2013 01:18:01 +0100
From: "Giovanni Borga" <[hidden email]>
Subject: [Kosmo_int] postgis 2.0 issue
To: <[hidden email]>
Message-ID: <D45A7CD273B145E2823C1C93D7846DFE@DellGiovanni>
Content-Type: text/plain; charset="iso-8859-1"

Hi there! I have a critical issue about accessing geometry tables in postgis
2.0.
I loaded spatial tables both form Kosmo and shp loader but 2.0 geometries
are not displaying while 1.5 release geometry instead display correctly.
It happens the same if I generate geometries with opengis operators.
What could it be? Anyone encountered same problem? Is there a workaround?
thanks a lot

giovanni
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://lists.saig.es/pipermail/kosmo_int/attachments/20130204/e90368be/attachment-0001.html

------------------------------

Message: 2
Date: Mon, 4 Feb 2013 05:05:04 +0000
From: Rahkonen Jukka <[hidden email]>
Subject: Re: [Kosmo_int] postgis 2.0 issue
To: "International Kosmo mailing list (english languaje)"
<[hidden email]>
Message-ID:
<[hidden email]>
Content-Type: text/plain; charset="iso-8859-1"

Hi,

I would first run the "legacy.sql" script in your new PostGIS 2.0 database
and see if it helps.
http://postgis.net/docs/manual-2.0/postgis_installation.html

-Jukka Rahkonen-


________________________________
Giovanni Borga wrote:

> Hi there! I have a critical issue about accessing geometry tables in
> postgis 2.0.
> I loaded spatial tables both form Kosmo and shp loader but 2.0 geometries
> are not displaying while 1.5 release geometry instead display correctly.
> It happens the same if I generate geometries with opengis operators.
> What could it be? Anyone encountered same problem? Is there a workaround?
> thanks a lot

> giovanni


------------------------------

Message: 3
Date: Mon, 04 Feb 2013 09:28:39 +0100
From: Sergio Ba?os Calvo <[hidden email]>
Subject: Re: [Kosmo_int] postgis 2.0 issue
To: "International Kosmo mailing list (english languaje)"
<[hidden email]>
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="iso-8859-1"

Good morning Giovanni.

As Jukka pointed in his mail, the solution to your problem is loading
the "legacy.sql" script into your PostGIS 2.0 database. More info at [1].

Kosmo Desktop 2.1 will have this issue solved and legacy.sql won't be
necessary anymore.

Regards,

[1] http://postgis.refractions.net/docs/PostGIS_FAQ.html#legacy_faq

El 04/02/2013 6:05, Rahkonen Jukka escribió:

> Hi,
>
> I would first run the "legacy.sql" script in your new PostGIS 2.0 database
> and see if it helps.
> http://postgis.net/docs/manual-2.0/postgis_installation.html
>
> -Jukka Rahkonen-
>
>
> ________________________________
> Giovanni Borga wrote:
>
>> Hi there! I have a critical issue about accessing geometry tables in
>> postgis 2.0.
>> I loaded spatial tables both form Kosmo and shp loader but 2.0 geometries
>> are not displaying while 1.5 release geometry instead display correctly.
>> It happens the same if I generate geometries with opengis operators.
>> What could it be? Anyone encountered same problem? Is there a workaround?
>> thanks a lot
>> giovanni
> _______________________________________________
> Kosmo_int mailing list
> [hidden email]
> http://lists.saig.es/mailman/listinfo/kosmo_int
>

--

Sergio Baños Calvo

Jefe de desarrollos
Sistemas Abiertos de Información Geográfica, S.L. (SAIG S.L.)
Tlfno. móvil: 685005960
Tlfno. fijo: (+34) 954788876

E-mail: [hidden email]

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://lists.saig.es/pipermail/kosmo_int/attachments/20130204/704d37f5/attachment-0001.html

------------------------------

_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int


End of Kosmo_int Digest, Vol 62, Issue 1
****************************************

_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int