Re: Resumen de Kosmo, Vol 38, Envío 3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: Resumen de Kosmo, Vol 38, Envío 3

Karoliina Kupariseppä
Buenos días Sergio,
Yo iré probando para ver si no me da fallos el servidor, no sabía muy bien cuál era el problema pensé que era algo del formato de imagen por eso pregunté.
Gracias,
Carolina


2009/6/4 <[hidden email]>
Envie los mensajes para la lista Kosmo a
       [hidden email]

Para subscribirse o anular su subscripción a través de WEB
       http://lists.saig.es/mailman/listinfo/kosmo

O por correo electrónico, enviando un mensaje con el texto "help" en
el asunto (subject) o en el cuerpo a:
       [hidden email]

Puede contactar con el responsable de la lista escribiendo a:
       [hidden email]

Si responde a algún contenido de este mensaje, por favor, edite la
linea del asunto (subject) para que el texto sea mas especifico que:
"Re: Contents of Kosmo digest...". Ademas, por favor, incluya en la
respuesta solo aquellas partes del mensaje a las que esta
respondiendo.

Asuntos del día:

  1. Re: Problemas al editar postgis con Kosmos. (Sergio Baños Calvo)
  2. Re: Problemas de acceso a servicios WMS (era Re: [Kosmo] Re:
     Resumen de Kosmo, Vol 37, Envío 8) (Sergio Baños Calvo)


---------- Edelleenlähetetty viesti ----------
From: "Sergio Baños Calvo" <[hidden email]>
To: Lista de Kosmo <[hidden email]>
Date: Thu, 04 Jun 2009 08:45:25 +0200
Subject: Re: [Kosmo] Problemas al editar postgis con Kosmos.
Buenos días José.

Gracias por los envíos realizados. He intentado reproducir su problema en mi instalación de PostgreSQL + PostGIS (mismas versiones de ambos, misma tabla) y me ha sido imposible. Descartado un posible problema con la simbología (no existen clasificaciones ni estilos especiales), he pasado a comprobar otras opciones. El fichero de log solo me indica que en algún momento se bloquea el pool de conexiones por una modificación concurrente, que podría bloquear ser lo que bloquea el dibujo de la capa.

Necesitaría saber algún detalle más del proceso que está realizando. Ahí van mis preguntas:

1) Si cierra Kosmo e inicia de nuevo, ¿se dibuja el polígono que había modificado correctamente?
2) Cuando selecciona el tipo de geometría para la capa, ¿ha seleccionado Polígono?
3) Cuando dice que ha creado un polígono en PostGIS, ¿qué herramienta de Kosmo ha usado exactamente para ello? ¿Estaba abierta la tabla de atributos para dicha capa mientras usaba la herramienta?
4) Al modificar el límite del polígono, ¿qué herramienta de Kosmo ha usado para ello?

A ver si es posible con más información reproducir su problema (y solucionarlo ;-) ).

Un cordial saludo,

José Plaza escribió:
Buenas de nuevo. Gracias por la pronta respuesta. Veréis, no creo que se trate de problemas de visualización a diferentes escalas si no más de problemas con la geometria y el modo que después de crearle correctamente la modificas y ya no se actualiza correctamente lo que has hecho.

Os mando el Log y el fichero de la caracteristicas de visualización.

He hecho lo siguiente. He creado un polígono en postgis y le he almacenado sus atributos. Una vez guardado en la base de datos correctamente, he procedido posteriormente a modificar su geometria, he modificado los limites del polígono y lo he guardado. Entonces es cuando desaparece y aunque intente solicitar información sobre los atributos me dice que no existen, cuando los atributos siguen existiendo en la base de datos. Es como si geometricamente hubiera desaparecido de allí. Luego voy a la base de datos y señalo el registro, y aparece señalado en amarillo, y puedo modificarlo, pero vuelve a desaparecer. Tengo que eliminar el registro y crearlo de nuevo como quiero y vuelve a estar correcto, pero como intente modificarlo desaparecera esa relación entre la geometria y los datos.
Os mando el log y el fichero que me pediste.

------------------------------------------------------------------------

_______________________________________________
Kosmo mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo

--

Sergio Baños Calvo

Jefe de desarrollos
Sistemas Abiertos de Información Geográfica, S.L. (SAIG S.L.)
Tlfno. móvil: 685005960
Tlfno. fijo: (+34) 954788876

E-mail: [hidden email]




---------- Edelleenlähetetty viesti ----------
From: "Sergio Baños Calvo" <[hidden email]>
To: Lista de Kosmo <[hidden email]>
Date: Thu, 04 Jun 2009 09:59:31 +0200
Subject: Re: Problemas de acceso a servicios WMS (era Re: [Kosmo] Re: Resumen de Kosmo, Vol 37, Envío 8)
Buenos días Carolina.

He intentado conectarme a los servicios que me comentas y he podido comprobar que ahora mismo los servicios que nos indicas no están disponibles (si colocas el cursor sobre el icono de conexión WMS con el aspa roja se muestra el error indicado por el servidor, en este caso al final de la cadena indica "Requested service is not available").

Probaré mañana mismo de nuevo, a ver si los servicios vuelven a estar activos.

Saludos,

Karoliina Kupariseppä escribió:
Buenos días,

Disculpadme por no poner el tema en mi correo a la lista, además el problema no estaba muy bien explicado!

Cuando intento cargar algunas capas, a la hora de seleccionar capa me da unos formatos de imagen, en el caso de las capas para red hidrográfica y viaria del IDE Andalucía, la pestaña me deja las extensiones jpeg y png y ahí es donde me sale el mensajito que el servidor WMS no envió una imagen válida. Algunas veces con una extensión no me ha funcionado pero, al editar la petición WMS y cambiar en formato de imagen, todo ha ido bien pero con estas capas eso no me ha funcionado.

Espero que ahora esté mejor explicado.
Saludos,

Carolina

2009/5/29 <[hidden email] <mailto:[hidden email]>>

   Envie los mensajes para la lista Kosmo a
          [hidden email] <mailto:[hidden email]>

   Para subscribirse o anular su subscripción a través de WEB
          http://lists.saig.es/mailman/listinfo/kosmo

   O por correo electrónico, enviando un mensaje con el texto "help" en
   el asunto (subject) o en el cuerpo a:
          [hidden email] <mailto:[hidden email]>

   Puede contactar con el responsable de la lista escribiendo a:
          [hidden email] <mailto:[hidden email]>

   Si responde a algún contenido de este mensaje, por favor, edite la
   linea del asunto (subject) para que el texto sea mas especifico que:
   "Re: Contents of Kosmo digest...". Ademas, por favor, incluya en la
   respuesta solo aquellas partes del mensaje a las que esta
   respondiendo.

   Asuntos del día:

     1. Re: Problemas de acceso a servicios WMS (era RE: [Kosmo]  (no
        subject)) (Sergio Baños Calvo)


   ---------- Edelleenlähetetty viesti ----------
   From: "Sergio Baños Calvo" <[hidden email] <mailto:[hidden email]>>
   To: Lista de Kosmo <[hidden email] <mailto:[hidden email]>>
   Date: Thu, 28 May 2009 12:11:22 +0200
   Subject: Re: [Kosmo] Problemas de acceso a servicios WMS (era RE:
   [Kosmo] (no subject))
   Buenos días Karoliiina.

   He podido observar en el log que nos has mandado dos cosas:

   1) Cuando selecciones el formato de imagen del servidor te
   aconsejo que elijas siempre que puedas png a secas con
   transparencia o gif en caso contrario. Al parecer al seleccionar
   el formato "png; 24-bit mode" da algunos problemas con los
   servicios seleccionados.

   2) Se ha producido un error al intentar conectarse a un servidor
   usando SSL y falla al intentar conseguir un certificado. ¿Puedes
   indicarnos qué cadena de conexión has usado en ese caso?
   Seguramente empiece por https://...

   Gracias a ti por ayudar a mejorar Kosmo.

   Un cordial saludo,

   PD: Para facilitar al resto de usuarios de la lista saber cuál es
   el tema del correo, no te olvides de poner en el próximo el tema
   del mismo ;-)

   Karoliina Kupariseppä escribió:

       Estoy teniendo problemas a la hora de cargar capas. Algunas
       veces cuando me daba error de imagen no válida cambiaba el
       formato de imagen y sin problema pero ahora no parece
       funcionar para otros mapas esa solución. También otro error
       parece ser algo de un certificado a la hora de conectarse al
       servidor. Os mando una parte del archivo logs con esto.

       Respecto a los problemas que tuve con Kosmo para Linux instalé
       Wubi 9.04 32 bits y funciona perfectamente.

       Gracias y saludos,

       Carolina
       ------------------------------------------------------------------------

       _______________________________________________
       Kosmo mailing list
       [hidden email] <mailto:[hidden email]>
       http://lists.saig.es/mailman/listinfo/kosmo
       

   --
   Sergio Baños Calvo

   Jefe de desarrollos
   Sistemas Abiertos de Información Geográfica, S.L. (SAIG S.L.)
   Tlfno. móvil: 685005960
   Tlfno. fijo: (+34) 954788876

   E-mail: [hidden email] <mailto:[hidden email]>



   _______________________________________________
   Kosmo mailing list
   [hidden email] <mailto:[hidden email]>
   http://lists.saig.es/mailman/listinfo/kosmo


------------------------------------------------------------------------

_______________________________________________
Kosmo mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo
 

--

Sergio Baños Calvo

Jefe de desarrollos
Sistemas Abiertos de Información Geográfica, S.L. (SAIG S.L.)
Tlfno. móvil: 685005960
Tlfno. fijo: (+34) 954788876

E-mail: [hidden email]



_______________________________________________
Kosmo mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo



_______________________________________________
Kosmo mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo