Re: kunduz

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: kunduz

Pierre GIRAUD-3
It looks like the WMS service is broken.
I think you should ask Frédéric or Karen directly.

Pierre

On Tue, Mar 5, 2013 at 9:24 PM, Oliver Ritter <[hidden email]> wrote:

> Hi Pierre,
>
> no way to get this wms server running..  does still not work for me.
> http://permalink.gmane.org/gmane.comp.gis.openstreetmap.hot/2221
>
> I was at least able to add in several trials an url by hand and load some
> layer..  but the result in josm was still no loading any tiles or satellite
> pics..
> i have a working url but not loading anything
>
> greets, oliver
>
>



--
-------------------------------------------------------------
  | Pierre GIRAUD
-------------------------------------------------------------

_______________________________________________
HOT mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: kunduz

Frédéric Bonifas
Hi,

I just tried and the WMS server is working for me. Could you please try :
* Download latest version of JOSM
* In the Preferences -> Imagery tab
* Click the "+ WMS" button at the right bottom of the window
* Do not write anything in fields 1. and 2.
* Paste this in field 3. :
http://gistmaps.itos.uga.edu/ArcGIS/services/HOT/af12oct12/ImageServer/WMSServer?FORMAT=image/jpeg&VERSION=1.1.1&SERVICE=WMS&REQUEST=GetMap&LAYERS=0&STYLES=&SRS={proj}&WIDTH={width}&HEIGHT={height}&BBOX={bbox}
* Give a name in field 4.

Does it work like this ?

Best

Fred

2013/3/5 Pierre GIRAUD <[hidden email]>:

> It looks like the WMS service is broken.
> I think you should ask Frédéric or Karen directly.
>
> Pierre
>
> On Tue, Mar 5, 2013 at 9:24 PM, Oliver Ritter <[hidden email]> wrote:
>> Hi Pierre,
>>
>> no way to get this wms server running..  does still not work for me.
>> http://permalink.gmane.org/gmane.comp.gis.openstreetmap.hot/2221
>>
>> I was at least able to add in several trials an url by hand and load some
>> layer..  but the result in josm was still no loading any tiles or satellite
>> pics..
>> i have a working url but not loading anything
>>
>> greets, oliver
>>
>>
>
>
>
> --
> -------------------------------------------------------------
>   | Pierre GIRAUD
> -------------------------------------------------------------



--
Frédéric Bonifas
+33672652807 skype:fredericbonifas

_______________________________________________
HOT mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/hot
Reply | Threaded
Open this post in threaded view
|

Re: kunduz

Karen A Payne
I also find that in the JOSM editor, after you add the WMS in the preferences, it helps to be zoomed into the Kunduz area before you add the wms service - it does something strange with the image resolution and surrounding no data areas if you are zoomed too far out when you add the service.
Let me know if you still have problems.
Karen
 

-----Original Message-----
From: Frédéric Bonifas [mailto:[hidden email]]
Sent: Tuesday, March 05, 2013 4:01 PM
To: Pierre GIRAUD
Cc: Oliver Ritter; HOT Openstreetmap; Karen A Payne
Subject: Re: kunduz

Hi,

I just tried and the WMS server is working for me. Could you please try :
* Download latest version of JOSM
* In the Preferences -> Imagery tab
* Click the "+ WMS" button at the right bottom of the window
* Do not write anything in fields 1. and 2.
* Paste this in field 3. :
http://gistmaps.itos.uga.edu/ArcGIS/services/HOT/af12oct12/ImageServer/WMSServer?FORMAT=image/jpeg&VERSION=1.1.1&SERVICE=WMS&REQUEST=GetMap&LAYERS=0&STYLES=&SRS={proj}&WIDTH={width}&HEIGHT={height}&BBOX={bbox}
* Give a name in field 4.

Does it work like this ?

Best

Fred

2013/3/5 Pierre GIRAUD <[hidden email]>:

> It looks like the WMS service is broken.
> I think you should ask Frédéric or Karen directly.
>
> Pierre
>
> On Tue, Mar 5, 2013 at 9:24 PM, Oliver Ritter <[hidden email]> wrote:
>> Hi Pierre,
>>
>> no way to get this wms server running..  does still not work for me.
>> http://permalink.gmane.org/gmane.comp.gis.openstreetmap.hot/2221
>>
>> I was at least able to add in several trials an url by hand and load
>> some layer..  but the result in josm was still no loading any tiles
>> or satellite pics..
>> i have a working url but not loading anything
>>
>> greets, oliver
>>
>>
>
>
>
> --
> -------------------------------------------------------------
>   | Pierre GIRAUD
> -------------------------------------------------------------



--
Frédéric Bonifas
+33672652807 skype:fredericbonifas



_______________________________________________
HOT mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/hot