Re: mkgmap-dev Digest, Vol 131, Issue 6

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: mkgmap-dev Digest, Vol 131, Issue 6

John Thorn
In a TYP file that I inherited there is this comment :

Basecamp will not display 17, 2c and 30=3f (dunno why!)

In my experience 14 Railroad can cause problems too.

On Sun, 23 Jun 2019 at 12:00, <[hidden email]> wrote:
Send mkgmap-dev mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of mkgmap-dev digest..."
Today's Topics:

   1. Polyline code 0x30 won't show up on maps (Manfred Haiduk)
   2. Re: Polyline code 0x30 won't show up on maps (Ticker Berkin)



---------- Forwarded message ----------
From: Manfred Haiduk <[hidden email]>
To: Development list for mkgmap <[hidden email]>
Cc: 
Bcc: 
Date: Sat, 22 Jun 2019 22:51:08 +0200
Subject: [mkgmap-dev] Polyline code 0x30 won't show up on maps
Hi

does anybody know, why a polyline with code 0x30 won't show up on the
map, neither in map source nor on my device GPSMAP 276Cx ? Or is there a
of line codes, which are not rendered in a map ?





---------- Forwarded message ----------
From: Ticker Berkin <[hidden email]>
To: Development list for mkgmap <[hidden email]>
Cc: 
Bcc: 
Date: Sun, 23 Jun 2019 09:38:09 +0100
Subject: Re: [mkgmap-dev] Polyline code 0x30 won't show up on maps
Hi

I found that, without TYP definition, line 0x30 didn't show on eTrex
30x or eTrex Legend HCx. They were there; hovering the cursor in the
right place allowed them to be selected.

0x30 - 0x4f behaved like this

Ticker


On Sat, 2019-06-22 at 22:51 +0200, Manfred Haiduk wrote:
> Hi
>
> does anybody know, why a polyline with code 0x30 won't show up on the
> map, neither in map source nor on my device GPSMAP 276Cx ? Or is
> there a
> of line codes, which are not rendered in a map ?
>
> _______________________________________________
> mkgmap-dev mailing list
> [hidden email]
> http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
Reply | Threaded
Open this post in threaded view
|

Re: mkgmap-dev Digest, Vol 131, Issue 6

DD8KQ

Thanks for all of your experiences

Am 23.06.2019 um 22:20 schrieb John Thorn:
In a TYP file that I inherited there is this comment :

Basecamp will not display 17, 2c and 30=3f (dunno why!)

In my experience 14 Railroad can cause problems too.

On Sun, 23 Jun 2019 at 12:00, <[hidden email]> wrote:
Send mkgmap-dev mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of mkgmap-dev digest..."
Today's Topics:

   1. Polyline code 0x30 won't show up on maps (Manfred Haiduk)
   2. Re: Polyline code 0x30 won't show up on maps (Ticker Berkin)



---------- Forwarded message ----------
From: Manfred Haiduk <[hidden email]>
To: Development list for mkgmap <[hidden email]>
Cc: 
Bcc: 
Date: Sat, 22 Jun 2019 22:51:08 +0200
Subject: [mkgmap-dev] Polyline code 0x30 won't show up on maps
Hi

does anybody know, why a polyline with code 0x30 won't show up on the
map, neither in map source nor on my device GPSMAP 276Cx ? Or is there a
of line codes, which are not rendered in a map ?





---------- Forwarded message ----------
From: Ticker Berkin <[hidden email]>
To: Development list for mkgmap <[hidden email]>
Cc: 
Bcc: 
Date: Sun, 23 Jun 2019 09:38:09 +0100
Subject: Re: [mkgmap-dev] Polyline code 0x30 won't show up on maps
Hi

I found that, without TYP definition, line 0x30 didn't show on eTrex
30x or eTrex Legend HCx. They were there; hovering the cursor in the
right place allowed them to be selected.

0x30 - 0x4f behaved like this

Ticker


On Sat, 2019-06-22 at 22:51 +0200, Manfred Haiduk wrote:
> Hi
>
> does anybody know, why a polyline with code 0x30 won't show up on the
> map, neither in map source nor on my device GPSMAP 276Cx ? Or is
> there a
> of line codes, which are not rendered in a map ?
>
> _______________________________________________
> mkgmap-dev mailing list
> [hidden email]
> http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
--

#####################################################

     Viele Grüße und 73 de Manfred Haiduk, DD8KQ
     e-mail [hidden email] [hidden email]

#####################################################

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
Reply | Threaded
Open this post in threaded view
|

Re: mkgmap-dev Digest, Vol 131, Issue 6

Joris Bo

Hello John,

 

When creating my ‘osm’-style I encountered a lot of these kinds of problems. Sometimes driving me nuts. I don’t remember them all anymore. My tip would be to look at other working styles and just re-use whatever poi, line, poly codes they use. It saves you a lot of time testing, not knowing what you do wrong.

 

As well as ligfietser’s ofm-style and my osm-style use a lot of free/spare/extra working elements besides the default garmin ones.

 

https://github.com/Jorisbo/Mkgmap-Mapnik-Style-Garmin

 

@ligfietser [hidden email] thx for the reply on the roundabout issue.

Looks familiar . Strange thing: I did a 200km in the Netherlands this weekend: not a single round-about crash.

 

kind regards,

Joris

 

 

 

 

 

 

Van: mkgmap-dev <[hidden email]> Namens DD8KQ
Verzonden: maandag 24 juni 2019 11:46
Aan: [hidden email]
Onderwerp: Re: [mkgmap-dev] mkgmap-dev Digest, Vol 131, Issue 6

 

Thanks for all of your experiences

Am 23.06.2019 um 22:20 schrieb John Thorn:

In a TYP file that I inherited there is this comment :

 

Basecamp will not display 17, 2c and 30=3f (dunno why!)

 

In my experience 14 Railroad can cause problems too.

 

On Sun, 23 Jun 2019 at 12:00, <[hidden email]> wrote:

Send mkgmap-dev mailing list submissions to
        [hidden email]

To subscribe or unsubscribe via the World Wide Web, visit
        http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
or, via email, send a message with subject or body 'help' to
        [hidden email]

You can reach the person managing the list at
        [hidden email]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of mkgmap-dev digest..."
Today's Topics:

   1. Polyline code 0x30 won't show up on maps (Manfred Haiduk)
   2. Re: Polyline code 0x30 won't show up on maps (Ticker Berkin)



---------- Forwarded message ----------
From: Manfred Haiduk <[hidden email]>
To: Development list for mkgmap <[hidden email]>
Cc: 
Bcc: 
Date: Sat, 22 Jun 2019 22:51:08 +0200
Subject: [mkgmap-dev] Polyline code 0x30 won't show up on maps
Hi

does anybody know, why a polyline with code 0x30 won't show up on the
map, neither in map source nor on my device GPSMAP 276Cx ? Or is there a
of line codes, which are not rendered in a map ?





---------- Forwarded message ----------
From: Ticker Berkin <[hidden email]>
To: Development list for mkgmap <[hidden email]>
Cc: 
Bcc: 
Date: Sun, 23 Jun 2019 09:38:09 +0100
Subject: Re: [mkgmap-dev] Polyline code 0x30 won't show up on maps
Hi

I found that, without TYP definition, line 0x30 didn't show on eTrex
30x or eTrex Legend HCx. They were there; hovering the cursor in the
right place allowed them to be selected.

0x30 - 0x4f behaved like this

Ticker


On Sat, 2019-06-22 at 22:51 +0200, Manfred Haiduk wrote:
> Hi
>
> does anybody know, why a polyline with code 0x30 won't show up on the
> map, neither in map source nor on my device GPSMAP 276Cx ? Or is
> there a
> of line codes, which are not rendered in a map ?
>
> _______________________________________________
> mkgmap-dev mailing list
> [hidden email]
> http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev



_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
--
 
#####################################################
 
     Viele Grüße und 73 de Manfred Haiduk, DD8KQ
     e-mail [hidden email] [hidden email]
 
#####################################################

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev