Rendering (?) bug at Marble Arch

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Rendering (?) bug at Marble Arch

Edward Catmur

http://www.openstreetmap.org/way/6809001
 isn't rendering on the Standard layer at any zoom level. It looks to be rendering OK on the Cycle and Transport layers, but the Humanitarian layer is failing to render not only that way but also a load of others making up the Marble Arch gyratory.

Off absolutely no evidence, I'm inclined to suspect that the breakage is caused by http://www.openstreetmap.org/relation/5640188 - has anyone seen anything like this before? 


_______________________________________________
Talk-GB mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-gb
Reply | Threaded
Open this post in threaded view
|

Re: Rendering (?) bug at Marble Arch

Chris Hill-6

I suspected that the Multiploygon was defaulting to being an area and screwing up the roads. I speculatively added area=no to the MP and all seems well now (I think).

-- 
cheers
Chris Hill (chillly)


On 26/01/2017 16:00, Edward Catmur wrote:

http://www.openstreetmap.org/way/6809001
 isn't rendering on the Standard layer at any zoom level. It looks to be rendering OK on the Cycle and Transport layers, but the Humanitarian layer is failing to render not only that way but also a load of others making up the Marble Arch gyratory.

Off absolutely no evidence, I'm inclined to suspect that the breakage is caused by http://www.openstreetmap.org/relation/5640188 - has anyone seen anything like this before? 



_______________________________________________
Talk-GB mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-gb


_______________________________________________
Talk-GB mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-gb
Reply | Threaded
Open this post in threaded view
|

Re: Rendering (?) bug at Marble Arch

David Groom
In reply to this post by Edward Catmur

Rendering OK now, presumably as a result of http://www.openstreetmap.org/changeset/45519828


------ Original Message ------
From: "Edward Catmur" <[hidden email]>
Sent: 26/01/2017 16:00:22
Subject: [Talk-GB] Rendering (?) bug at Marble Arch


http://www.openstreetmap.org/way/6809001
 isn't rendering on the Standard layer at any zoom level. It looks to be rendering OK on the Cycle and Transport layers, but the Humanitarian layer is failing to render not only that way but also a load of others making up the Marble Arch gyratory.

Off absolutely no evidence, I'm inclined to suspect that the breakage is caused by http://www.openstreetmap.org/relation/5640188 - has anyone seen anything like this before? 


_______________________________________________
Talk-GB mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-gb