Replies to list messages not going to the list?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Replies to list messages not going to the list?

Graeme Fitzpatrick
Morning all

Sorry for the very convoluted title, & apologies if this has been discussed previously?

Noticed this comment on a list message yesterday "Note: This came through as a private message - not on the list.", which is something I've noticed, & done, a number of times.

I'm on both the Au list & also the Tagging list (as I know for a fact most of you are!) & I've noticed that if you reply to a message on the Tagging list, it goes to the list. But when you reply to a message on the Au list, it goes directly to the originators e-mail, not the list, which is a damn nuisance.

Is this something funny about the way the Au list has been set-up, or have I ticked, or not ticked!, a box somewhere to change reply paths?

Any way of fixing it?

Thanks

Graeme

_______________________________________________
Talk-au mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-au
Reply | Threaded
Open this post in threaded view
|

Re: Replies to list messages not going to the list?

Martijn van Exel-3
Graeme,
It should work the same way for all OSM lists, or for all properly configured mailing lists for that matter.
Some mail programs try to be smart about it and either inject a ‘Reply-To’ header whenever you compose a response to a mailing list message, or look for a ‘List-Post’ or similar header to automatically direct your response there by default. So it may depend on the mail client of whomever you are responding to uses… Whenever I respond to a mailing list I just use ‘Reply to all’ to be sure.
Martijn


On Dec 23, 2018, at 2:16 PM, Graeme Fitzpatrick <[hidden email]> wrote:

Morning all

Sorry for the very convoluted title, & apologies if this has been discussed previously?

Noticed this comment on a list message yesterday "Note: This came through as a private message - not on the list.", which is something I've noticed, & done, a number of times.

I'm on both the Au list & also the Tagging list (as I know for a fact most of you are!) & I've noticed that if you reply to a message on the Tagging list, it goes to the list. But when you reply to a message on the Au list, it goes directly to the originators e-mail, not the list, which is a damn nuisance.

Is this something funny about the way the Au list has been set-up, or have I ticked, or not ticked!, a box somewhere to change reply paths?

Any way of fixing it?

Thanks

Graeme
_______________________________________________
Talk-au mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-au


_______________________________________________
Talk-au mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-au