Tag: line=rail in relation-route

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Tag: line=rail in relation-route

goegeo
Hallo ÖPNV-(Relations-)experten,

Vor geraumer Zeit viel mir auf, dass bei einer von mir  bearbeiteten
Routenrelation (Bahn) beim Aufruf der ÖPNV-Karte die in der
Relation-Route erfassten Haltestellen, doppelt gerendert werden.

Es handelt sich um die Relation "SH-Regionalbahnlinie RB 64;KBS 135
Husum - Bad St Peter-Ording". Habt Ihr einen Erklärungs- und womöglich
auch Lösungsansatz? Denke, dass der Fehler in einer mangelhaften
Erfassung meinerseits liegt. Ich selber habe mich zuletzt gefragt, ob
eventuell  der Tag line=rail in der Route_Relation dafür verantwortlich
sein könnte. Im Wiki auf der Seite zur ÖPNV-Karte ist dieser nämlich
nicht mit angegeben. Mag sich jemand das mal mit anschauen?

Beste Grüße und Danke für Eure Hilfe.

Grüße, Nico

_______________________________________________
Talk-de mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-de
Reply | Threaded
Open this post in threaded view
|

Re: Tag: line=rail in relation-route

Martin Scholtes
Hallo Nick,

Was ich so von unterwegs feststellen konnte hast du die RB und KBS zusammengefasst, was grundsätzlich getrennt werden sollte. Ebenso arbeitest du nicht vollständig nach ptv2.
Wenn du magst schau ich mir das gleich am PC an.

Gruß Martin

-------- Originalnachricht --------
Betreff: [Talk-de] Tag: line=rail in relation-route
Von: goegeo <[hidden email]>
An: [hidden email]
Cc:


Hallo ÖPNV-(Relations-)experten,

Vor geraumer Zeit viel mir auf, dass bei einer von mir  bearbeiteten
Routenrelation (Bahn) beim Aufruf der ÖPNV-Karte die in der
Relation-Route erfassten Haltestellen, doppelt gerendert werden.

Es handelt sich um die Relation "SH-Regionalbahnlinie RB 64;KBS 135
Husum - Bad St Peter-Ording". Habt Ihr einen Erklärungs- und womöglich
auch Lösungsansatz? Denke, dass der Fehler in einer mangelhaften
Erfassung meinerseits liegt. Ich selber habe mich zuletzt gefragt, ob
eventuell  der Tag line=rail in der Route_Relation dafür verantwortlich
sein könnte. Im Wiki auf der Seite zur ÖPNV-Karte ist dieser nämlich
nicht mit angegeben. Mag sich jemand das mal mit anschauen?

Beste Grüße und Danke für Eure Hilfe.

Grüße, Nico

_______________________________________________
Talk-de mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-de
_______________________________________________
Talk-de mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-de