[bug #161] Style Editor problem

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[bug #161] Style Editor problem

anonymous-4

URL:
  <http://dev.fsc.bz.it/bugs/?161>

                 Summary: Style Editor problem
                 Project: jgrass
            Submitted by: christiantiso
            Submitted on: venerdì 13/02/2009 alle 11:39
                Category: None
                Severity: 7 - Important
                Priority: 5 - Normal
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: christian Tiso
        Originator Email:
             Open/Closed: Open
         Discussion Lock: Any
                 Release: None
        Operating System: None
         Planned Release: None

    _______________________________________________________

Details:

Using the Style Editor for colorifing maps, when you use the option "load
from map" and then "choose from catalog", for coping range colors from other
maps, the windows became gray and it is not possible to browse catalog maps.
If you use choose load from visible layers it is possible to load from
layer's map the new range colors.





    _______________________________________________________

Reply to this item at:

  <http://dev.fsc.bz.it/bugs/?161>

_______________________________________________
  Messaggio inviato con/da Free Software Center Developer Platform
  http://dev.fsc.bz.it/

_______________________________________________
JGrass-devel mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-devel
Reply | Threaded
Open this post in threaded view
|

[bug #161] Style Editor problem

anonymous-4

Follow-up Comment #1, bug #161 (project jgrass):

I can't reproduce this. Everything works well for me.

Can you supply some more informations?



    _______________________________________________________

Reply to this item at:

  <http://dev.fsc.bz.it/bugs/?161>

_______________________________________________
  Messaggio inviato con/da Free Software Center Developer Platform
  http://dev.fsc.bz.it/

_______________________________________________
JGrass-devel mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-devel
Reply | Threaded
Open this post in threaded view
|

Re: [bug #161] Style Editor problem

Andrea Antonello
That is good news, thanks.

Many things have been fixed lately, so that might have been solved also.

Andrea



On Sun, Feb 22, 2009 at 12:22 PM, Christian Tiso
<[hidden email]> wrote:

> With the new JGrass build seems to work all fine.
> I too can't now reproduce the problem, but with the last version it occured
> on another with same hardware carachteristics as mine.
> Now it seems all works fine.
> Thank you
> Christian
>
>
> Il giorno 21/feb/09, alle ore 08:33, Andrea Antonello ha scritto:
>
> Follow-up Comment #1, bug #161 (project jgrass):
>
> I can't reproduce this. Everything works well for me.
>
> Can you supply some more informations?
>
>
>
>    _______________________________________________________
>
> Reply to this item at:
>
>  <http://dev.fsc.bz.it/bugs/?161>
>
> _______________________________________________
>  Messaggio inviato con/da Free Software Center Developer Platform
>  http://dev.fsc.bz.it/
>
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> Christian Tiso, collaborator
>
> Department of Civil and Environmental Engineering
> University of  Trento
> via Mesiano 77, I-38050 Trento, ITALY
> http://www.ing.unitn.it/dica
> phone: +39 0461 882610
> fax:   +39 0461 882672
> E-mail: [hidden email]
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>
>
>
_______________________________________________
JGrass-devel mailing list
[hidden email]
https://dev.fsc.bz.it/cgi-bin/mailman/listinfo/jgrass-devel