gunnison national forest not being rendered

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

gunnison national forest not being rendered

brad
Help me understand why Gunnison NF is not being rendered on the OSM map (nor on my mkgmap build).   Right next to it is San Isabel NF,  same tags & it shows up as do many other NF.

Relation: Gunnison National Forest (5579230)
Relation: San Isabel National Forest (396343)

See attached screenshots

Brad


 



_______________________________________________
Talk-us mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-us

Screenshot_2019-03-02_16-08-53.png (457K) Download Attachment
Screenshot_2019-03-02_16-03-49.png (463K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: gunnison national forest not being rendered

Clifford Snow
I'm not sure it's tagged correctly. boundary:type=protected_area, should be boundary=protected_area. Although I do see boundary:type in use. See https://wiki.openstreetmap.org/wiki/Tag:boundary%3Dprotected_area

See https://www.openstreetmap.org/relation/1399218#map=9/47.9660/-121.5472 for a National Forest near me that renders or at least renders the borders.

I'm also looking at tagging of conservation areas. We have 15K protected areas in the continental US. About 5K are missing the protect_class tag. Although it might be that they shouldn't be a tagged as boundary=protected_area. I hope to put together a Maproulette challenge to work on fixing these.

Best,
Clifford

On Sat, Mar 2, 2019 at 4:08 PM brad <[hidden email]> wrote:
Help me understand why Gunnison NF is not being rendered on the OSM map (nor on my mkgmap build).   Right next to it is San Isabel NF,  same tags & it shows up as do many other NF.

Relation: Gunnison National Forest (5579230)
Relation: San Isabel National Forest (396343)

See attached screenshots

Brad


 


_______________________________________________
Talk-us mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-us


--
@osm_seattle
OpenStreetMap: Maps with a human touch

_______________________________________________
Talk-us mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-us
Reply | Threaded
Open this post in threaded view
|

Re: gunnison national forest not being rendered

Mateusz Konieczny-3
In reply to this post by brad

Have you tried loading affected relation in JOSM and running validator?

It often spots important problems.

If you want to do it but gave no idea how to do it, let us know and I will explain it in detail.

Mar 3, 2019, 12:15 AM by [hidden email]:
Help me understand why Gunnison NF is not being rendered on the OSM map (nor on my mkgmap build).   Right next to it is San Isabel NF,  same tags & it shows up as do many other NF.

Relation: Gunnison National Forest (5579230)
Relation: San Isabel National Forest (396343)


_______________________________________________
Talk-us mailing list
[hidden email]
https://lists.openstreetmap.org/listinfo/talk-us