is there a new version of the applet

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

is there a new version of the applet

Sean Burlington
Hi,
  has the applet been upgraded?

I'm having problems that weren't problems before...

if I create new nodes they don't appear until I reload the page (the
black circle appears for about 1 second and then disappears)

--

Sean

_______________________________________________
Openstreetmap mailing list
[hidden email]
http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap
Reply | Threaded
Open this post in threaded view
|

Re: is there a new version of the applet

Nick Whitelegg-2




>Hi,
  has the applet been upgraded?

>I'm having problems that weren't problems before...

>if I create new nodes they don't appear until I reload the page (the
>black circle appears for about 1 second and then disappears)

I had this exact same problem last night (Firefox on Windows 2000)

Nick



_______________________________________________
Openstreetmap mailing list
[hidden email]
http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap
Reply | Threaded
Open this post in threaded view
|

Re: is there a new version of the applet

Tom Carden
With the Java plug-in you're using, can you get to the Java console?
Let us know if there's anything showing up on there.

If you draw something but then it disappears, it generally means that
writing it to the server (which happens in the background) failed.  It
can be a bit frustrating if it doesn't keep up with you though :(
However, with the current "live" editing method, there's not much you
can do about it - there's only so many times you can try to write it
to the server.

Anyway - Java console output would be handy on this one I think, so we
can work out if it's a bug or a network issue.

Tom.


On 11/10/05, Nick Whitelegg <[hidden email]> wrote:

>
>
>
>
> >Hi,
>   has the applet been upgraded?
>
> >I'm having problems that weren't problems before...
>
> >if I create new nodes they don't appear until I reload the page (the
> >black circle appears for about 1 second and then disappears)
>
> I had this exact same problem last night (Firefox on Windows 2000)
>
> Nick
>
>
>
> _______________________________________________
> Openstreetmap mailing list
> [hidden email]
> http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap
>

_______________________________________________
Openstreetmap mailing list
[hidden email]
http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap
Reply | Threaded
Open this post in threaded view
|

RE: is there a new version of the applet

ANDY ROBINSON-2
I've seen this problem in the past, generally when editing in the evening
where node and lines disappear after creating them. I had put it down to
network traffic and the problem generally has gone away after a refresh of
the screen by simply scrolling or zooming one level.

Andy Robinson

> -----Original Message-----
> From: [hidden email] [mailto:openstreetmap-
> [hidden email]] On Behalf Of Tom Carden
> Sent: 10 November 2005 09:51
> To: Nick Whitelegg
> Cc: [hidden email]
> Subject: Re: [Openstreetmap] is there a new version of the applet
>
> With the Java plug-in you're using, can you get to the Java console?
> Let us know if there's anything showing up on there.
>
> If you draw something but then it disappears, it generally means that
> writing it to the server (which happens in the background) failed.  It
> can be a bit frustrating if it doesn't keep up with you though :(
> However, with the current "live" editing method, there's not much you
> can do about it - there's only so many times you can try to write it
> to the server.
>
> Anyway - Java console output would be handy on this one I think, so we
> can work out if it's a bug or a network issue.
>
> Tom.
>
>
> On 11/10/05, Nick Whitelegg <[hidden email]> wrote:
> >
> >
> >
> >
> > >Hi,
> >   has the applet been upgraded?
> >
> > >I'm having problems that weren't problems before...
> >
> > >if I create new nodes they don't appear until I reload the page (the
> > >black circle appears for about 1 second and then disappears)
> >
> > I had this exact same problem last night (Firefox on Windows 2000)
> >
> > Nick
> >
> >
> >
> > _______________________________________________
> > Openstreetmap mailing list
> > [hidden email]
> > http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap
> >
>
> _______________________________________________
> Openstreetmap mailing list
> [hidden email]
> http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap



_______________________________________________
Openstreetmap mailing list
[hidden email]
http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap
Reply | Threaded
Open this post in threaded view
|

Re: is there a new version of the applet

Steve Coast
In reply to this post by Nick Whitelegg-2
* @ 10/11/05 09:34:28 AM [hidden email] wrote:

>
>
>
>
> >Hi,
>   has the applet been upgraded?
>
> >I'm having problems that weren't problems before...
>
> >if I create new nodes they don't appear until I reload the page (the
> >black circle appears for about 1 second and then disappears)
>
> I had this exact same problem last night (Firefox on Windows 2000)

It was, of all things, a newline after the server response confusing the
applet. This was introduced to seperate multiple node creation in
newnode for nick, and I didn't check the applet.

It's all fixed now.

have fun,

SteveC [hidden email] http://www.asklater.com/steve/

_______________________________________________
Openstreetmap mailing list
[hidden email]
http://bat.vr.ucl.ac.uk/cgi-bin/mailman/listinfo/openstreetmap