mkgmap and MapInstall (OS X)

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

mkgmap and MapInstall (OS X)

jan meisters
Every several month I render my own europe from geofabrik extract, with OSX 10.11.6 and a style-sheet based on openfietsmap. Mkgmap output is then converted to .gmap with JaVaWa MapConverter and viewed in BaseCamp.

This time, with mkgmap_3972 and splitter_583, the resulting map seems to be ok in BaseCamp, but MapInstall rejects to send anything to the device - no tile of the map is selectable.

I reproduced this failure with a fresh europe-latest a second time, while a smaller extract (Nordrhein-Westfalen) works.
Downgrading to last used mkgmap_3820 solved the problem in MapInstall - the rendered europe-output is functional for the whole workflow.

Is this a bug or something new in mkgmap I have to adjust in my style?

Thanks for reading!
_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
Reply | Threaded
Open this post in threaded view
|

Re: mkgmap and MapInstall (OS X)

ligfietser

I don't have a Mac but I've relased all my Openfietsmaps with r3908 and until now no complaints from Mac users. Could there be a bug since the optimize-index merge (r-3968)?


Van: mkgmap-dev <[hidden email]> namens jan meisters <[hidden email]>
Verzonden: dinsdag 20 juni 2017 09:45:48
Aan: [hidden email]
Onderwerp: [mkgmap-dev] mkgmap and MapInstall (OS X)
 
Every several month I render my own europe from geofabrik extract, with OSX 10.11.6 and a style-sheet based on openfietsmap. Mkgmap output is then converted to .gmap with JaVaWa MapConverter and viewed in BaseCamp.

This time, with mkgmap_3972 and splitter_583, the resulting map seems to be ok in BaseCamp, but MapInstall rejects to send anything to the device - no tile of the map is selectable.

I reproduced this failure with a fresh europe-latest a second time, while a smaller extract (Nordrhein-Westfalen) works.
Downgrading to last used mkgmap_3820 solved the problem in MapInstall - the rendered europe-output is functional for the whole workflow.

Is this a bug or something new in mkgmap I have to adjust in my style?

Thanks for reading!
_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
Reply | Threaded
Open this post in threaded view
|

Re: mkgmap and MapInstall (OS X)

Gerd Petermann
Hi all,
I am now back from a long cycling tour and try to follow up. I have no idea how to help in this issue because I have no access to a MAC system.
Any ideas?

Gerd

________________________________________
Von: mkgmap-dev <[hidden email]> im Auftrag von lig fietser <[hidden email]>
Gesendet: Dienstag, 20. Juni 2017 19:47:55
An: [hidden email]
Betreff: Re: [mkgmap-dev] mkgmap and MapInstall (OS X)

I don't have a Mac but I've relased all my Openfietsmaps with r3908 and until now no complaints from Mac users. Could there be a bug since the optimize-index merge (r-3968)?

________________________________
Van: mkgmap-dev <[hidden email]> namens jan meisters <[hidden email]>
Verzonden: dinsdag 20 juni 2017 09:45:48
Aan: [hidden email]
Onderwerp: [mkgmap-dev] mkgmap and MapInstall (OS X)

Every several month I render my own europe from geofabrik extract, with OSX 10.11.6 and a style-sheet based on openfietsmap. Mkgmap output is then converted to .gmap with JaVaWa MapConverter and viewed in BaseCamp.

This time, with mkgmap_3972 and splitter_583, the resulting map seems to be ok in BaseCamp, but MapInstall rejects to send anything to the device - no tile of the map is selectable.

I reproduced this failure with a fresh europe-latest a second time, while a smaller extract (Nordrhein-Westfalen) works.
Downgrading to last used mkgmap_3820 solved the problem in MapInstall - the rendered europe-output is functional for the whole workflow.

Is this a bug or something new in mkgmap I have to adjust in my style?

Thanks for reading!
_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev
_______________________________________________
mkgmap-dev mailing list
[hidden email]
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev