postgis 2.0 issue

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

postgis 2.0 issue

Giovanni Borga
Hi there! I have a critical issue about accessing geometry tables in postgis 2.0.
I loaded spatial tables both form Kosmo and shp loader but 2.0 geometries are not displaying while 1.5 release geometry instead display correctly.
It happens the same if I generate geometries with opengis operators.
What could it be? Anyone encountered same problem? Is there a workaround?
thanks a lot
 
giovanni

_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: postgis 2.0 issue

Rahkonen Jukka
Hi,

I would first run the "legacy.sql" script in your new PostGIS 2.0 database and see if it helps.
http://postgis.net/docs/manual-2.0/postgis_installation.html

-Jukka Rahkonen-


________________________________
Giovanni Borga wrote:

> Hi there! I have a critical issue about accessing geometry tables in postgis 2.0.
> I loaded spatial tables both form Kosmo and shp loader but 2.0 geometries are not displaying while 1.5 release geometry instead display correctly.
> It happens the same if I generate geometries with opengis operators.
> What could it be? Anyone encountered same problem? Is there a workaround?
> thanks a lot

> giovanni
_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: postgis 2.0 issue

Sergio Baños Calvo
Good morning Giovanni.

As Jukka pointed in his mail, the solution to your problem is loading the "legacy.sql" script into your PostGIS 2.0 database. More info at [1].

Kosmo Desktop 2.1 will have this issue solved and legacy.sql won't be necessary anymore.

Regards,

[1] http://postgis.refractions.net/docs/PostGIS_FAQ.html#legacy_faq

El 04/02/2013 6:05, Rahkonen Jukka escribió:
Hi,

I would first run the "legacy.sql" script in your new PostGIS 2.0 database and see if it helps.
http://postgis.net/docs/manual-2.0/postgis_installation.html

-Jukka Rahkonen-


________________________________
Giovanni Borga wrote:

Hi there! I have a critical issue about accessing geometry tables in postgis 2.0.
I loaded spatial tables both form Kosmo and shp loader but 2.0 geometries are not displaying while 1.5 release geometry instead display correctly.
It happens the same if I generate geometries with opengis operators.
What could it be? Anyone encountered same problem? Is there a workaround?
thanks a lot

      
giovanni
_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int


--

Sergio Baños Calvo

Jefe de desarrollos
Sistemas Abiertos de Información Geográfica, S.L. (SAIG S.L.)
Tlfno. móvil: 685005960
Tlfno. fijo: (+34) 954788876

E-mail: [hidden email]


_______________________________________________
Kosmo_int mailing list
[hidden email]
http://lists.saig.es/mailman/listinfo/kosmo_int
Loading...