uploaded couple of files, don't know where they are

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

uploaded couple of files, don't know where they are

shirish शिरीष
hi all,
 just uploaded couple of files, dunno where they are :-

e$ perl tilesGen.pl once
- Using working directory /home/shirish/t@home
- Using process log file tah-process.log
- Keeping ZIP files after upload
- OptiPNG version 0.6.4
- pngnq version 1.0
- Java version 1.6 is available
- ImageMagick version 6.6.9 (lowzoom enabled)
- rendering using or/p
This is version 23290 (Vizag) of tilesgen running on linux, ID: 30994
- rasterizing using SVG::Rasterize::Engine::Inkscape
* Take care to manually backup your inkscape user preferences
  if you have knowingly changed them.
  Some tilesets will cause inkscape to clobber that file!
05.11.2011 - 22:56:26[#1   0% ] Tileset (12,2152,1404) around
49.12,9.18 complexity 17840496 priority 2
05.11.2011 - 23:16:19[#1 100% ] Tile of complexity 17840496 took us
1193 seconds to render
05.11.2011 - 23:16:19[#1 100% ] Suggested complexity is currently: 20345888
05.11.2011 - 23:16:19[#1 100% ] you may safely press Ctrl-C now if you
want to exit tilesGen.pl
05.11.2011 - 23:17:19[#1 100% ] if you want to run this program
continuously, use loop mode
05.11.2011 - 23:17:19[#1 100% ] please run "tilesGen.pl upload" now


this didn't take much time, probably a basic one .

then uploaded the following :-

23:17:19 shirish@deb-home: ~/t@home$ perl tilesGen.pl upload
- Using working directory /home/shirish/t@home
- Using process log file tah-process.log
- Keeping ZIP files after upload
- OptiPNG version 0.6.4
- pngnq version 1.0
- Java version 1.6 is available
- ImageMagick version 6.6.9 (lowzoom enabled)
This is version 23290 (Vizag) of tilesgen running on linux, ID: 30994
05.11.2011 - 23:25:21[#1 100% upload] uploaded 2 files

As per the client it got uploaded and I got the control back on the CLI.

Looking at my userpage though don't see anything other than the
requests I had taken :-

http://tah.openstreetmap.org/User/show/byid/2097/

Looking forward to comments.
--
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
065C 6D79 A68C E7EA 52B3  8D70 950D 53FB 729A 8B17

_______________________________________________
Tilesathome mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/tilesathome
Reply | Threaded
Open this post in threaded view
|

Re: uploaded couple of files, don't know where they are

Jeremy Adams
2011/11/5 shirish शिरीष <[hidden email]>:

> hi all,
>  just uploaded couple of files, dunno where they are :-
>
> e$ perl tilesGen.pl once
> - Using working directory /home/shirish/t@home
> - Using process log file tah-process.log
> - Keeping ZIP files after upload
> - OptiPNG version 0.6.4
> - pngnq version 1.0
> - Java version 1.6 is available
> - ImageMagick version 6.6.9 (lowzoom enabled)
> - rendering using or/p
> This is version 23290 (Vizag) of tilesgen running on linux, ID: 30994
> - rasterizing using SVG::Rasterize::Engine::Inkscape
> * Take care to manually backup your inkscape user preferences
>  if you have knowingly changed them.
>  Some tilesets will cause inkscape to clobber that file!
> 05.11.2011 - 22:56:26[#1   0% ] Tileset (12,2152,1404) around
> 49.12,9.18 complexity 17840496 priority 2
> 05.11.2011 - 23:16:19[#1 100% ] Tile of complexity 17840496 took us
> 1193 seconds to render
> 05.11.2011 - 23:16:19[#1 100% ] Suggested complexity is currently: 20345888
> 05.11.2011 - 23:16:19[#1 100% ] you may safely press Ctrl-C now if you
> want to exit tilesGen.pl
> 05.11.2011 - 23:17:19[#1 100% ] if you want to run this program
> continuously, use loop mode
> 05.11.2011 - 23:17:19[#1 100% ] please run "tilesGen.pl upload" now
>
>
> this didn't take much time, probably a basic one .
>
> then uploaded the following :-
>
> 23:17:19 shirish@deb-home: ~/t@home$ perl tilesGen.pl upload
> - Using working directory /home/shirish/t@home
> - Using process log file tah-process.log
> - Keeping ZIP files after upload
> - OptiPNG version 0.6.4
> - pngnq version 1.0
> - Java version 1.6 is available
> - ImageMagick version 6.6.9 (lowzoom enabled)
> This is version 23290 (Vizag) of tilesgen running on linux, ID: 30994
> 05.11.2011 - 23:25:21[#1 100% upload] uploaded 2 files
>
> As per the client it got uploaded and I got the control back on the CLI.
>
> Looking at my userpage though don't see anything other than the
> requests I had taken :-
>
> http://tah.openstreetmap.org/User/show/byid/2097/
>
> Looking forward to comments.
> --
>           Regards,
>           Shirish Agarwal  शिरीष अग्रवाल

Hmmm, judging my the output you posted here it looks like everything
should be OK but at the same time the server doesn't seem to be
accepting your uploads.  Have you double checked your username and
password?  It should be the same one used to log in to
openstreetmap.org

-Jeremy

_______________________________________________
Tilesathome mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/tilesathome
Reply | Threaded
Open this post in threaded view
|

Re: uploaded couple of files, don't know where they are

shirish शिरीष
at bottom :-

2011/11/6 Jeremy Adams <[hidden email]>:

> 2011/11/5 shirish शिरीष <[hidden email]>:
>> hi all,
>>  just uploaded couple of files, dunno where they are :-
>>
>> e$ perl tilesGen.pl once
>> - Using working directory /home/shirish/t@home
>> - Using process log file tah-process.log
>> - Keeping ZIP files after upload
>> - OptiPNG version 0.6.4
>> - pngnq version 1.0
>> - Java version 1.6 is available
>> - ImageMagick version 6.6.9 (lowzoom enabled)
>> - rendering using or/p
>> This is version 23290 (Vizag) of tilesgen running on linux, ID: 30994
>> - rasterizing using SVG::Rasterize::Engine::Inkscape
>> * Take care to manually backup your inkscape user preferences
>>  if you have knowingly changed them.
>>  Some tilesets will cause inkscape to clobber that file!
>> 05.11.2011 - 22:56:26[#1   0% ] Tileset (12,2152,1404) around
>> 49.12,9.18 complexity 17840496 priority 2
>> 05.11.2011 - 23:16:19[#1 100% ] Tile of complexity 17840496 took us
>> 1193 seconds to render
>> 05.11.2011 - 23:16:19[#1 100% ] Suggested complexity is currently: 20345888
>> 05.11.2011 - 23:16:19[#1 100% ] you may safely press Ctrl-C now if you
>> want to exit tilesGen.pl
>> 05.11.2011 - 23:17:19[#1 100% ] if you want to run this program
>> continuously, use loop mode
>> 05.11.2011 - 23:17:19[#1 100% ] please run "tilesGen.pl upload" now
>>
>>
>> this didn't take much time, probably a basic one .
>>
>> then uploaded the following :-
>>
>> 23:17:19 shirish@deb-home: ~/t@home$ perl tilesGen.pl upload
>> - Using working directory /home/shirish/t@home
>> - Using process log file tah-process.log
>> - Keeping ZIP files after upload
>> - OptiPNG version 0.6.4
>> - pngnq version 1.0
>> - Java version 1.6 is available
>> - ImageMagick version 6.6.9 (lowzoom enabled)
>> This is version 23290 (Vizag) of tilesgen running on linux, ID: 30994
>> 05.11.2011 - 23:25:21[#1 100% upload] uploaded 2 files
>>
>> As per the client it got uploaded and I got the control back on the CLI.
>>
>> Looking at my userpage though don't see anything other than the
>> requests I had taken :-
>>
>> http://tah.openstreetmap.org/User/show/byid/2097/
>>
>> Looking forward to comments.
>> --
>>           Regards,
>>           Shirish Agarwal  शिरीष अग्रवाल
>
> Hmmm, judging my the output you posted here it looks like everything
> should be OK but at the same time the server doesn't seem to be
> accepting your uploads.  Have you double checked your username and
> password?  It should be the same one used to log in to
> openstreetmap.org
>
> -Jeremy

yup, checked and rechecked the username and password. Still have
nothing to show :( . Does anybody have any idea how much time does it
take after upload for the name to be at

http://tah.openstreetmap.org/User/show/byid/2097/
--
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
065C 6D79 A68C E7EA 52B3  8D70 950D 53FB 729A 8B17

_______________________________________________
Tilesathome mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/tilesathome
Reply | Threaded
Open this post in threaded view
|

Re: uploaded couple of files, don't know where they are

Jeremy Adams
> yup, checked and rechecked the username and password. Still have
> nothing to show :( . Does anybody have any idea how much time does it
> take after upload for the name to be at
>
> http://tah.openstreetmap.org/User/show/byid/2097/
> --
>           Regards,
>           Shirish Agarwal  शिरीष अग्रवाल

Should be instantly...

Did you follow the instructions on the wiki for installing the client?
 I would guess there has to be something with your local machine as no
one else seems to be having a problem, but that is just a guess.

-Jeremy

_______________________________________________
Tilesathome mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/tilesathome
Reply | Threaded
Open this post in threaded view
|

Re: uploaded couple of files, don't know where they are

shirish शिरीष
in-line :-

2011/11/6 Jeremy Adams <[hidden email]>:
> Should be instantly...

Dear Jeremy,

> Did you follow the instructions on the wiki for installing the client?
>  I would guess there has to be something with your local machine as no
> one else seems to be having a problem, but that is just a guess.

Thank you for that quick response. Its entirely possible that its due
to something at my end, but what ? Unless somebody tells me what I can
do to find out I would not know. Its only somebody on the server side
who can probably see my requests (probably) and tell if the server
received my request or not and if it did, why it chose to not accept
it.

There is a bug in the client also that it just says it has uploaded
the two files and I have no idea whether the two files got uploaded
correctly or not and no way to know that.

On GUI's there is usually a progress bar which functions both while
downloading as well as downloading. It would have been nice there was
a GTK/QT or some GUI-xwindows based thing which I could check but
unfortunately it seems there isn't.

I don't think I would be able to do anything here unless somebody
comes up with some suggestion as to what I should do in order to find
out what is really happening.

> -Jeremy

--
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
065C 6D79 A68C E7EA 52B3  8D70 950D 53FB 729A 8B17

_______________________________________________
Tilesathome mailing list
[hidden email]
http://lists.openstreetmap.org/listinfo/tilesathome